PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Polar M400 Brustgurt spinnt nach Batteriewechsel



psander
18.01.2018, 18:04
Hat das schon mal jemand erlebt?
Die Batterie meines Brustgurts war leer - hat jedenfalls nichts mehr übertragen (gekauft Februar 2017).
Ich habe eine Neue eingebaut und jetzt spinnt das Gerät: es zeigt schon vor dem Start eine Ruhepuls von 195 an!
Ab und zu zwischendurch geht die Anzeige mal runter, doch nach einer Walkingrunde habe ich einen Pulsdurchschnitt von z.B. 153!!!
Ich habe übrigens mit einem Blutdruckmesser nachgeprüft: Anzeige M400 195 - Messgerät 69!

Laufralle
19.01.2018, 09:05
Das wird nicht an der Batterie liegen! Ich hatte das auch schon zu beginn, habe aber festgestellt, das es funktioniert sobald man etwas gelaufen ist. Etwas Schweiß stellt den richtigen Kontakt her .Kann auch passieren wenn man genügend Brustbehaarung hat. Ich befeuchte meistens die Brustseite vor dem Laufen und dann ist alles gut!

real_lucky
19.01.2018, 09:36
Hi,

die Uhr bekommt ja auf jedenfall ein Signal. Sonst würden ja nicht 195 angezeigt. Nur eben noch ein Falsches. Nimm die Batterie noch einmal raus, biege den Mittelkontakt am Sensor leicht nach oben und setze die Batterie wieder ein. Achte beim Einsetzen unbedingt darauf, dass der Deckel nur an den vorgeggebenen Markierungen eingesetzt werden darf. Das ist kein Schraubdeckel ! der hat nur ~3-5mm Spiel in der Position "open/close".

Dann den Pulsgurt anlegen und mit 'nem nassen (nicht feuchten) Tempo unter der Sensorkontakfläche (Gummierung) längswischen.

Gruß
Lucky