Forum - RUNNER'S WORLD

+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    hat sich stets bemüht Avatar von RunningPotatoe
    Im Forum dabei seit
    21.10.2014
    Ort
    irgendwo im Ländle
    Beiträge
    6.138
    'Gefällt mir' gegeben
    457
    'Gefällt mir' erhalten
    475

    Standard Browser hängen

    Hallo,

    ich habe massive Probleme mit der RW-Website. Wenn ich eine Seite aufrufe, dann kann ich nur für wenige Sekunden Beiträge schreiben oder zitieren/ergänzen. Anschließend hängt sich der Browser auf, und zwar egal ob MS EDGE, IE11, oder Firefox. Sämtliche Buttons der Website reagieren nicht mehr, wohl aber die Buttons des Browsers (Favoritenleiste, Einstellungen etc.) Andere Websites funktionieren problemlos. Alles übrigens uter Windows 10.

    Auf einem zweiten, hardwaremäßig fast identischen PC (ebenfalls Win 10, EDGE, IE 11, Firefox) habe ich hingegen keine Probleme.

    Eine Änderung des in die Website integrierten Editors von "Standard" auf "Einfach" bringt keine Verbesserung.

    Das beschriebene Verhalten beobachte ich übrigens schon seit langem, aber immer nur für kurze Zeit. Wenn ich einen Beitrag zitierte, dauerte es zwei, drei Sekunden, bis ich den zitierten Text ändern/ergänzen konnte. Seit heute aber dauerhaft gar nicht mehr.

    Irgendeine Idee, woran es liegen könnte (habe z.B. meine Datenschutzeinstellungen relativ restriktiv gewählt, Cookies aber nur von Drittanbietern gesperrt).

  2. #2
    hat sich stets bemüht Avatar von RunningPotatoe
    Im Forum dabei seit
    21.10.2014
    Ort
    irgendwo im Ländle
    Beiträge
    6.138
    'Gefällt mir' gegeben
    457
    'Gefällt mir' erhalten
    475

    Standard

    Nachtrag: Aus lauter Verzweiflung habe ich jetzt mal - mit einigem inneren Widerstand - Google Chrome installiert. Damit scheint's zu gehen. *)

    Da dieses offenbar auch mein anderes Problem löst, nämlich dass Polar Flow keinen unterstützen Browser finden konnte, vermute ich jetzt doch, dass mein Windows System einen Schuss hat und ich über kurz oder lang nicht drum herum komme, das mal komplett neu aufzusetzen.

    *) Zumindest habe ich damit jetzt mal diesen Beitrag ohne Absturz schreiben können. Man wird ja bescheiden.

  3. #3
    Fußkrüppel Avatar von taeve
    Im Forum dabei seit
    17.12.2014
    Ort
    Schwerin
    Beiträge
    2.349
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Hab das Prob nur auf Arbeit (Internet-Exporer 11). Zuhause über Windows Edge funzt es einwandfrei.

    Gruß Frank


  4. #4
    hat sich stets bemüht Avatar von RunningPotatoe
    Im Forum dabei seit
    21.10.2014
    Ort
    irgendwo im Ländle
    Beiträge
    6.138
    'Gefällt mir' gegeben
    457
    'Gefällt mir' erhalten
    475

    Standard

    Mein Problem (und zugleich auch das oben erwähnte mit Polar Flow) scheint sich mit einem routinemäßigen Update von Windows 10 von selbst gelöst zu haben. Jedenfalls hängt danach keiner der bisher drei betroffenen Browser mehr beim Erstellen von Beiträgen im RW-Forum und auch Polar Flow nörgelt nicht mehr über nicht unterstützte Browser.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Bleibe bei 11 km hängen!
    Von Nadja82 im Forum Foren-Archiv
    Antworten: 29
    Letzter Beitrag: 02.05.2011, 12:26
  2. Anfänger hängen mich ab!?
    Von Basti85 im Forum Foren-Archiv
    Antworten: 21
    Letzter Beitrag: 02.10.2010, 00:57
  3. Antworten: 6
    Letzter Beitrag: 29.09.2007, 14:52
  4. Mit Hängen und Würgen in Kühlungsborn
    Von Wernher im Forum Foren-Archiv
    Antworten: 9
    Letzter Beitrag: 12.09.2007, 17:23
  5. Opera-Browser kostenlos
    Von Rennkuckuck im Forum Foren-Archiv
    Antworten: 17
    Letzter Beitrag: 31.08.2005, 19:25

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •