Forum - RUNNER'S WORLD

+ Antworten
Seite 2 von 2 ErsteErste 12
Ergebnis 26 bis 41 von 41
  1. #26
    Ash. Haushaltswaren.
    Im Forum dabei seit
    21.08.2015
    Beiträge
    584
    'Gefällt mir' gegeben
    3
    'Gefällt mir' erhalten
    1

    Standard

    Manchmal geht's, manchmal geht's nicht.

    Egal, oft reingesehen hatte ich die letzten Wochen eh nicht mehr. Von weiteren Basteleien oder alternativ dem Empfang aufdringlicher Werbung sehe ich ab und melde mich zurück, wenn das Problem an zentraler Stelle behoben wurde.
    I'm not running away from things. I'm running to them before they flare and fade forever.

  2. #27
    Avatar von Catch-22
    Im Forum dabei seit
    02.06.2014
    Ort
    NRW
    Beiträge
    3.317
    'Gefällt mir' gegeben
    1.435
    'Gefällt mir' erhalten
    919

    Standard

    @Laufschlaffi_II
    Es kommt doch auch darauf an, was du an dem Tag gemacht hast und welchen Adblocker du nutzt. Da gibt es mehrer Erweiterung für diverse Browser. All das bringt Agha aber nicht viel, da es bei ihm wohl immer noch nicht klappt.

    @agha
    kannst du mal genau schreiben, wie deine Konfiguration ist, also welches System, Firefox ist klar, welche AdBlock Erweiterung und welchen der hier beschrieben Wege du genau gegangen bist.
    Bei den meisten scheint es inzwischen mit einem der hier aufgeführten Lösungswege zu klappen.

    Allgemein ist das aber keine Dauerlösung. Wir könnten hier noch und nöcher Lösungswege diskutieren und aufzeigen, aber es würde trotzdem nur jenen helfen, die hier auch mitlesen können. Der Fehler in der Easylist ist halt immer noch drin und muss dort auch gefixt werden. So lange das nicht der Fall ist, werden jene die den Lösungsweg nicht kennen auch den Fehler haben. Ich denke da auch z.B. auch an Leute, die über Google hierher finden und dann doch nichts lesen können.
    Ich habe den Fehler auch mal über den "Fehler melden Button" in AdblockPlus gemeldet und hoffe es tut sich bald mal was. Im EasyList Forum kam nur das mit Filter ausschließen, aber nicht mehr. Im easylist github ist noch keine Bereinigung aufgetaucht.

  3. #28
    Wirtschaftsflüchtling Avatar von aghamemnun
    Im Forum dabei seit
    04.05.2010
    Ort
    Inde Iter
    Beiträge
    4.800
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    1

    Standard

    Zitat Zitat von Catch-22 Beitrag anzeigen
    kannst du mal genau schreiben, wie deine Konfiguration ist, also welches System, Firefox ist klar, welche AdBlock Erweiterung und welchen der hier beschrieben Wege du genau gegangen bist.
    Firefox 47.0.1 unter Win 7 Pro 64 Bit SP 1, updatemäßig neuester Stand. Eingeschränktes Nutzerkonto. Als Add-In verwende ich Adblock Plus. Die automatische Aktualisierung habe ich desaktiviert, aber die Easylist aktualisiert sich weiterhin fortlaufend. Es scheint auch keine Funktion zu geben, um das abzuschalten. Die vorgeschlagenen Lösungswege habe ich allesamt ausprobiert. Aber spätestens nach einem Neustart von Firefox war alles wieder beim alten.

    Ob man es glaubt oder nicht: Aus Verzweiflung habe ich alternativ zur deutschen die übrigen EasyLists nacheinander ausprobiert - und ausgerechnet mit der lettischen scheint es jetzt zu funktionieren. Ob das Vergnügen von Dauer ist, wage ich noch nicht abschließend zu sagen oder gar zu bejubeln. Mal sehen, wie es nach dem nächsten Rechnerneustart aussieht.
    Дуа кинум йах иди, ту пуц ца бофт тар ту-хез йатов̌!

  4. #29
    Avatar von Catch-22
    Im Forum dabei seit
    02.06.2014
    Ort
    NRW
    Beiträge
    3.317
    'Gefällt mir' gegeben
    1.435
    'Gefällt mir' erhalten
    919

    Standard

    Bei der Schilderung würde ich schon darauf tippen, das bei dir noch was anderes im Argen ist. Du müsstest doch trotz eingeschränktem Konto AdBlock Plus deinstallieren können, da es nur Firefox intern ist.
    Wenn du weiter nach einer Lösung suchen magst, würde ich dir empfehlen AdBlock Plus zu deinstallieren, Firefox neu starten und dann AdBlock Plus wieder installieren. Danach wie im Post 20 Adblock Plus einrichten.

    Problem ist halt, dass es viele Ursachen haben kann, warum es bei dir nicht funktioniert. Für mich deutet es darauf, dass deine AdBlock Plus Einstellungen nicht dauerhaft übernommen werden, das kann ein Fehler in den AdB+ Dateien sein, es kann ein kaputtes Firefox Profil sein, sogar ein Virus auf dem System könnte die Ursache sein.

  5. #30
    Avatar von harriersand
    Im Forum dabei seit
    13.11.2005
    Ort
    Berlin nahe km 25
    Beiträge
    6.645
    'Gefällt mir' gegeben
    55
    'Gefällt mir' erhalten
    63

    Standard

    Zitat Zitat von Catch-22 Beitrag anzeigen
    Dann versuche es mal anders (bei Firefox + ADBlockPlus)
    • In die Filereinstellungen von AdBlock+ gehen
    • Im nächsten Fenster den Reiter "Eigene Filter" auswählen
    • wenn rechts die Filterregeln nicht zu sehen sind, dann bei "Ausnahmeregel" den Button "Aktion" anklicken und "Filter anzeigen/verstecken" auswählen
    • Darauf achten, das "Ausnahmeregel" markiert ist und rechts oben den Button "Filter hinzufügen" anklicken
    • nun ist die Tabelle beschreibar, bei "Filterregel" einfügen und enter-Taste betätigen
    • darauf achten, dass das Kästchen bei "Aktiviert" neben dem Filter kein Häkchen hat


    Das müsste dann auch dauerhaft halten, da es nicht die Filterliste manipuliert und somit ein Update überleben.

    Edit: beim letzten Punkt darf das Häkchen nicht drin sein, hab es gerade angepasst.
    Nu jeht et, danke!

  6. #31
    Avatar von Catch-22
    Im Forum dabei seit
    02.06.2014
    Ort
    NRW
    Beiträge
    3.317
    'Gefällt mir' gegeben
    1.435
    'Gefällt mir' erhalten
    919

    Standard

    So, der Fehler wurde nun in der Easylist gefixt. So bald ihr die Filterliste aktualisiert funktioniert wieder alles wie gewohnt.

    Wer auf eine andere Liste umgestiegen ist, kann wieder zurück auf die deutsche.
    Wer eine ältere Liste nutzt und die automatische Aktualisierung abgestellt hat, kann es wieder aktivieren.
    Wer über die eigenen Filter das Problem gelöst hatte, kann es wieder rückgängig machen oder so lassen.

    Bei allen anderen, die keine Lösung gefunden haben, geht es auch wieder so bald ihre Filterliste aktualisiert wird. Am besten mal manuell aktualisieren klicken.

    Edit: Gilt erst mal nur für Chrome und Adblock Nutzer. AdBlockPlus Nutzer müssen wohl noch etwas warten.

  7. #32
    Auf der Jagd nach 2:02,27 Avatar von Rolli
    Im Forum dabei seit
    10.03.2006
    Ort
    Rietberg nicht mehr
    Beiträge
    16.185
    Blog Entries
    15
    'Gefällt mir' gegeben
    528
    'Gefällt mir' erhalten
    1.096

    Standard

    Danke!
    ...vom Training hast du sowieso keine Ahnung! (Zitat: meine Frau)

  8. #33
    Avatar von Catch-22
    Im Forum dabei seit
    02.06.2014
    Ort
    NRW
    Beiträge
    3.317
    'Gefällt mir' gegeben
    1.435
    'Gefällt mir' erhalten
    919

    Standard

    In der easylist Germany ist wohl mal wieder ein Fehler. Aktuell fehlen die Profilbilder, ein paar Forenicons und auch hochgeladene Bilder sind nicht zu sehen. Ich habe es wieder im Easylist Forum gemeldet.

  9. #34
    Administrator Avatar von Tim
    Im Forum dabei seit
    02.04.2002
    Beiträge
    4.687
    'Gefällt mir' gegeben
    41
    'Gefällt mir' erhalten
    97

    Standard

    Danke
    Viele Grüße
    Tim

  10. #35

    Im Forum dabei seit
    07.06.2007
    Ort
    Grevenbroich
    Beiträge
    5.997
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    250

    Standard

    Zitat Zitat von Catch-22 Beitrag anzeigen
    In der easylist Germany ist wohl mal wieder ein Fehler. Aktuell fehlen die Profilbilder, ein paar Forenicons und auch hochgeladene Bilder sind nicht zu sehen. Ich habe es wieder im Easylist Forum gemeldet.
    Bei mir fehlen seit eben die Profilbilder und alle Buttons für den letzten Beitrag pro Thread.
    Das Remake in Text und Bild.

    Infos zum Laufen und Vereinsgedöns gibt's auf www.sgnh.de

  11. #36
    Avatar von Catch-22
    Im Forum dabei seit
    02.06.2014
    Ort
    NRW
    Beiträge
    3.317
    'Gefällt mir' gegeben
    1.435
    'Gefällt mir' erhalten
    919

    Standard

    Wie geschrieben, gemeldet ist es schon. Wird aber sicher wieder dauern bis eine aktuelle Easylist Germany verfügbar ist. Als schnell Lösung haben sie mir

    @@||runnersworld.de^$elemhide

    mit auf den Weg gegeben, jedoch gibt es damit wohl etwas Werbung auf der Seite.

    Wenn man das nutzen will muss man es zu den Eigenen Filterregeln hinzufügen.

    Bei Chrome dazu auf den AdBlock Button klicken, aus dem Menü Einstellungen auswählen. Oben "Eigene Filter" auswählen und bei "Filter manuell bearbeiten" den "Bearbeiten" Button anklicken. Die obere Zeile ans Ende des Textes im Textfeld einfügen und "speichern" anklicken.

    Bei Firefox auf den Adblock+ Button klicken und im Menü "Filtereinstellungen" auswählen. Im neuen Fenster den Tab "Eigene Filter" anklicken und darauf achten, dass links "Blockierregeln" ausgewählt ist und rechts auf den Button "Filterregeln hinzufügen" klicken. Drunter erscheint ein neues Feld, dort die obrige Zeile einfügen, Enter drücken und darauf achten dass im Feldchen neben dran ein Kreuz ist. Fenster kann nun geschlossen werden.

    Die Zeile sollte man, wenn der Fehler in der Easylist behoben ist, wieder entfernen.

  12. #37
    Avatar von harriersand
    Im Forum dabei seit
    13.11.2005
    Ort
    Berlin nahe km 25
    Beiträge
    6.645
    'Gefällt mir' gegeben
    55
    'Gefällt mir' erhalten
    63

    Standard

    Bei mir sind alle Bilder weg, sowohl die Avatare als auch die in den Posts hochgeladenen.

  13. #38

    Im Forum dabei seit
    07.06.2007
    Ort
    Grevenbroich
    Beiträge
    5.997
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    250

    Standard

    Zitat Zitat von harriersand Beitrag anzeigen
    Bei mir sind alle Bilder weg, sowohl die Avatare als auch die in den Posts hochgeladenen.
    Das ist der Plumpsack, der da rumgeht. Bei mir war's seit gestern bis vor einigen Minuten so. Jetzt isser also bei dir...

    Bernd
    Das Remake in Text und Bild.

    Infos zum Laufen und Vereinsgedöns gibt's auf www.sgnh.de

  14. #39
    Avatar von harriersand
    Im Forum dabei seit
    13.11.2005
    Ort
    Berlin nahe km 25
    Beiträge
    6.645
    'Gefällt mir' gegeben
    55
    'Gefällt mir' erhalten
    63

    Standard

    Zitat Zitat von burny Beitrag anzeigen
    Das ist der Plumpsack, der da rumgeht. Bei mir war's seit gestern bis vor einigen Minuten so. Jetzt isser also bei dir...

    Bernd
    Öhm... er ist weg und die Bilder wieder da. Es spukt!

  15. #40
    Avatar von Catch-22
    Im Forum dabei seit
    02.06.2014
    Ort
    NRW
    Beiträge
    3.317
    'Gefällt mir' gegeben
    1.435
    'Gefällt mir' erhalten
    919

    Standard

    Nein, es spukt nicht. Es wurde nur inzwischen gefixt bzw. so ein bisschen, die Bilder sind zwar wieder da dafür aber auch weniger Werbung entfernt. Da wird sich sicher noch mal was tun.

  16. #41
    Lemmy66
    Gast

    Standard

    Zitat Zitat von Catch-22 Beitrag anzeigen
    Wie geschrieben, gemeldet ist es schon. Wird aber sicher wieder dauern bis eine aktuelle Easylist Germany verfügbar ist. Als schnell Lösung haben sie mir

    @@||runnersworld.de^$elemhide

    mit auf den Weg gegeben, jedoch gibt es damit wohl etwas Werbung auf der Seite.

    Wenn man das nutzen will muss man es zu den Eigenen Filterregeln hinzufügen.

    Bei Chrome dazu auf den AdBlock Button klicken, aus dem Menü Einstellungen auswählen. Oben "Eigene Filter" auswählen und bei "Filter manuell bearbeiten" den "Bearbeiten" Button anklicken. Die obere Zeile ans Ende des Textes im Textfeld einfügen und "speichern" anklicken.

    Bei Firefox auf den Adblock+ Button klicken und im Menü "Filtereinstellungen" auswählen. Im neuen Fenster den Tab "Eigene Filter" anklicken und darauf achten, dass links "Blockierregeln" ausgewählt ist und rechts auf den Button "Filterregeln hinzufügen" klicken. Drunter erscheint ein neues Feld, dort die obrige Zeile einfügen, Enter drücken und darauf achten dass im Feldchen neben dran ein Kreuz ist. Fenster kann nun geschlossen werden.

    Die Zeile sollte man, wenn der Fehler in der Easylist behoben ist, wieder entfernen.
    Die Bilder sind wieder da! Musste zwischenzeitlich auf Chrome (ohne Adblock) ausweichen. Ich dachte schon, es läge an meinem knapp bemessenen Arbeitsspeicher. Dass Gespenster die Ursache gewesen sein könnten, habe ich nicht in Erwägung gezogen.

    Welches Kraut würde denn gegen den Spuk helfen? Gibt es da etwas legales? Ich dachte an Grasnelken oder Hanfpalmen.


Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Shop liefert nicht - offroadattac
    Von maxole im Forum Markt & Handel (neu und gebraucht) und Rollerkaufberatung
    Antworten: 3
    Letzter Beitrag: 22.10.2015, 17:49
  2. ST 3 liefert Fehlermeldung bei Datenimport von GH-615H
    Von chrisk82 im Forum Foren-Archiv
    Antworten: 3
    Letzter Beitrag: 30.05.2011, 09:36
  3. Voll in's Leere
    Von hardlooper im Forum Foren-Archiv
    Antworten: 5
    Letzter Beitrag: 22.01.2010, 09:23
  4. MRT liefert endlich diagnose
    Von runbikerun im Forum Foren-Archiv
    Antworten: 12
    Letzter Beitrag: 16.04.2003, 14:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •