Top Themen: Laufhelden | Individuelle Trainingspläne | Laufschuh-Datenbank | Uhren-Datenbank | Lauftrainer-App | Laufen anfangen | Laufen

+ Antworten
Ergebnis 1 bis 10 von 10
  1. #1

    Im Forum dabei seit
    12.06.2016
    Ort
    La Palma
    Beiträge
    392
    'Gefällt mir' gegeben
    34
    'Gefällt mir' erhalten
    41

    Standard Polar RC3 und die neue V800 lassen sich nicht synchronisieren

    Hallo Foris,

    nachdem sich meine Polar RC3 auf einmal nicht mehr synchronisieren ließ (siehe hier: https://forum.runnersworld.de/forum/...ert-nicht-mehr), und der Kundenservice von einem Defekt der Uhr ausgegangen ist, habe ich mir eine V800 zugelegt. Diese lässt sich nun leider auch nicht über die FlowSync Software synchronisieren. Die Fehlermeldung ist mehr oder weniger die gleiche: Schließen sie die Uhr an den Computer an, obwohl die Uhr angeschlossen ist und der Akku lädt, also definitiv eine Verbindung besteht.

    Immerhin gibt es zur V800 eine Liste der möglichen Fehler und da bin ich dann auch fündig geworden: Prüfen Sie, ob die Uhr als Gerät von ihrem Computer angezeigt wird. Das ist nicht der Fall. Weder bei meinem Computer noch bei einem anderen werden die Uhren angezeigt, wärend andere Geräte angezeigt werden.

    Wie löse ich nun aber dieses Problem? Ich gehe mal davon aus, dass nicht beide Uhren kaputt sind, sondern irgendwelche Einstellungen auf unseren Rechnern (beides Macs, der eine neuer, der andere schön etwas äter) ursächlich sind. Vom Kundenservice bin ich ehrlichgesagt ein bisschen enttäuscht, dass nicht auf diese Möglichkeit hingewiesen wurde. Deswegen frage ich hier noch mal in die Runde.

    Oder könnte das noch an was ganz anderem liegen? Ich bin technisch leider so total unbedarft

  2. #2
    Avatar von spaceman_t
    Im Forum dabei seit
    30.11.2017
    Ort
    Hamburg
    Beiträge
    392
    'Gefällt mir' gegeben
    123
    'Gefällt mir' erhalten
    106

    Standard

    War die V800 neu oder gebraucht?

    Ich hab bei meiner TomTom häufiger ähnliches. Dann liegt es an den Kontakten des proprietären Verbindungskabel an der Uhr/Kabel Verbindung. Da hilft dann mal ein bissl drücken oder neu aufstecken, ggfs. Kontakte reinigen oder leicht biegen (bei ner neuen Uhr würde ich das allerdings ausschließen).
    Aufladen heisst leider nicht automatisch, dass auch die Datenleitung fehlerfrei funktioniert.

    Alternativ mal einen anderen USB Anschluss versuchen, gerade mit USB-Hubs kann es auch dort bei der Erkennung Probleme geben.

    Gibt's nen Alternativrechner, wo man mal die Funktion gegenprüfen könnte?

  3. #3

    Im Forum dabei seit
    12.06.2016
    Ort
    La Palma
    Beiträge
    392
    'Gefällt mir' gegeben
    34
    'Gefällt mir' erhalten
    41

    Standard

    Die Uhr ist neu und ich habe an meinem Rechner alle (3) USB Dosen versucht und an dem anderen Familienrechner auch 2. Andere Geräte werden ja auch erkannt, deswegen denke ich, dass die Hardware grundsätzlich i.O. sein müsste. Aber wie gesagt, mein Wissen ist rudimentär.

  4. #4
    Avatar von spaceman_t
    Im Forum dabei seit
    30.11.2017
    Ort
    Hamburg
    Beiträge
    392
    'Gefällt mir' gegeben
    123
    'Gefällt mir' erhalten
    106

    Standard

    gleiches Kabel genommen? Oder auch ein anderes Ladekabel bei der neuen Uhr verwendet?

    Man könnte auch nochmal das Polar-Programm deinstallieren (vorher Daten sichern, falls nicht in cloud), neu starten und wieder neu installieren.

  5. #5

    Im Forum dabei seit
    30.06.2009
    Beiträge
    223
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    2

    Standard

    Schau dir mal alle Kontakte auf der Uhr und Ladekabel an. Bei mir war am Ladekabel 1 PIN komplett weg/reingedrückt. Die Uhr hat trozdem geladen aber immer ein USB-Problem angezeigt. Mit dem neuen Kabel war dann alles wieder gut.

  6. #6

    Im Forum dabei seit
    12.06.2016
    Ort
    La Palma
    Beiträge
    392
    'Gefällt mir' gegeben
    34
    'Gefällt mir' erhalten
    41

    Standard

    Die Software habe ich neu geladen, das hat keine Verbesserung gebracht.

    Die V800 hat ein neues Ladekabel. Mit den Kontakten schien soweit alles i.O. zu sein, aber bei der Untersuchung ist mir aufgefallen, dass die Uhr mehrmals gepiept hat, so als würde man sie anschließen und wieder abziehen. Anscheinend saß die Klammer nicht immer richtig drauf. Also hab ich sie nochmals angeschlossen und die Klammer fest zusammengedrückt und dann war die Verbindung auf einmal da. Positiv ausgedrückt: Die Uhr scheint nicht kaputt, nur die Kontakte sind nicht so 100prozentig. Ich werde das Mal die nächsten Tag beobachten. Von einer neuen Uhr würde ich mir jedenfalls ein problemloseres Funktionieren erwarten.

    Bei der alten Uhr kann das natürlich sein, dass der Kontakt einfach zu verschmutzt ist. Hatte ich im anderen Thread ja auch schon geschrieben, dass ich den mal reinigen wollte. Nur hab ich keine Ahnung wie. Die hat noch so einen gängigen Anschluss, also so einen schmalen Schlitz (hat bestimmt auch einen Namen, weiß den aber nicht). Bringt man die zum Reinigen zum Uhrmacher?

    Danke jedenfalls für die Tipps! Bin jetzt erstmal halbwegs glücklich, dass ich mein allererstes Training mit der neuen Uhr bewundern kann. Interessant mal die Abweichungen neue Uhr/alte Uhr (früheres Training, gleiche Strecke) zu sehen. Das nur so am Rande...

  7. Folgendem Fori gefällt oben stehender Beitrag von Soli:

    spaceman_t (15.09.2018)

  8. #7
    Avatar von spaceman_t
    Im Forum dabei seit
    30.11.2017
    Ort
    Hamburg
    Beiträge
    392
    'Gefällt mir' gegeben
    123
    'Gefällt mir' erhalten
    106

    Standard

    Super.
    Also doch mein erster Gedanke mit den Kontakten. Hatte meine TomTom auch fast vom Start weg. Sind halt so kleine Federkontakte. Da verbiegt sich schnell mal was, schon beim ersten Anschliessen. Je nach Material korrodiert dann mit der Zeit auch die Kontaktfläche und es wird immer häufiger zu Abbrüchen kommen. Manchmal muss man auch nur eine ideale Anschlusstechnik herausfinden.

    Aber Du hast Recht, eigentlich sollten die Anschlüsse so ausgelegt und robust sein, dass sie die Prozedur beim ersten Mal und dann auch noch ein paar weitere Jährchen funktionieren.

    Meist sind aber natürlich auch Verschleißteile einkalkuliert, damit man am support auch noch ein wenig verdient.

  9. Folgendem Fori gefällt oben stehender Beitrag von spaceman_t:

    Soli (16.09.2018)

  10. #8

    Im Forum dabei seit
    12.06.2016
    Ort
    La Palma
    Beiträge
    392
    'Gefällt mir' gegeben
    34
    'Gefällt mir' erhalten
    41

    Standard

    Jetzt scheint es sich einzuspielen. Vielleicht war die Klammer noch steif am Anfang? Keine Ahnung. Jedenfalls konnte ich schon 3 Mal ohne Probleme synchronisieren und nur einmal musste ich nachhelfen und die Klammer zusammendrücken. Und laden tut sie ja problemlos.

    Danke noch mal für die Tipps!

  11. #9

    Im Forum dabei seit
    30.06.2009
    Beiträge
    223
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    2

    Standard

    Aber Vorsicht mit dem Zusammendrücken

  12. #10

    Im Forum dabei seit
    12.06.2016
    Ort
    La Palma
    Beiträge
    392
    'Gefällt mir' gegeben
    34
    'Gefällt mir' erhalten
    41

    Standard

    Ich mach das natürlich mit Gefüüüühl

+ Antworten

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 24.10.2014, 10:27
  2. Antworten: 1
    Letzter Beitrag: 25.08.2014, 07:45
  3. Polar RC3 GPS: Sportart umbenennen funktioniert nicht
    Von cultvari im Forum Pulsuhren, GPS, Trainingssoftware
    Antworten: 3
    Letzter Beitrag: 16.08.2013, 20:48
  4. Neue Strecken lassen sich im Trainingstagebuch nicht mehr speichern
    Von Bekele im Forum Tagebücher / Blogs rund ums Laufen
    Antworten: 3
    Letzter Beitrag: 27.07.2013, 15:19
  5. Läufe lassen sich nicht ins garmin Connect übertragen
    Von veitska im Forum Garmin Forerunner
    Antworten: 0
    Letzter Beitrag: 12.03.2013, 20:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Sie sind hier: >> >> >>Forum
(©) Motor Presse Hearst GmbH & Co KG Verlagsgesellschaft