Thema geschlossen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 38
  1. #1

    Im Forum dabei seit
    09.08.2019
    Beiträge
    59
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    6

    Standard Forum nur sehr eingeschränkt nutzbar

    Hallo, zwar hatte ich die Probleme, die bei der Nutzung des Forums auftreten schon mal in einem anderen Thema genannt, aber seither hat sich daran nichts geändert. Da ich nicht mit Sicherheit weiß, ob es an dem Forenupdate liegt, starte ich dieses neue Thema mit einem Screenshot von meinem Smartphone. Ersichtlich fehlen, wenn ich dort die Seite aufrufe wesentliche Seitenelemente, sodass es nur sehr eingeschränkt nutzbar ist ------ vielleicht sollte ich erwähnen, dass ich auf dem Smartphone keinerlei Browser-Addons verwende, keine Werbeblocker oder ähnliches, JavaScript ist angeschaltet - also daran kann es nicht liegen.
    Angehängte Grafiken Angehängte Grafiken  

  2. #2

    Im Forum dabei seit
    09.08.2019
    Beiträge
    59
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    6

    Standard

    Auf dem PC mit Firefox ist weiterhin feststellbar, dass die Formatierung der Seite technisch unzureichend umgesetzt ist. Es wird erst ein dunkelblaues Format aufgebaut, welches später durch die hellblauen Elemente überschrieben wird. Ein Blick in den Quelltext der Seite verrät die ungenügende Programmierung ... Sehr schade. Dabei ist ohnehin nicht viel los, wahrscheinlich genau deshalb - der langsame Seitenaufbau schreckt sicherlich viele ab, vielleicht bin ich auch nicht mehr lange dabei. Ich hoffe natürlich noch auf Besserung - so kompliziert ist eine Webseite mit Forum ja nun wirklich nicht, dass es nicht auch sauber dargestellt werden könnte.

  3. #3
    'Cause Stone Cold Said So Avatar von MikeStar
    Im Forum dabei seit
    28.08.2014
    Ort
    Heidelberg
    Beiträge
    2.842
    'Gefällt mir' gegeben
    37
    'Gefällt mir' erhalten
    241

    Standard

    Warum nimmst du nicht den dazugehörigen Thread um Gefundene Fehler nach dem Forenupdate mitzuteilen?
    Und wenn du schon unzureichende Programmierung entdeckt hast, kannst du ja gleich die Admins anschreiben und ihnen sagen wie man es „richtig macht“.
    Oder hättest du dafür auch Ausreden parat, wie für das Pyramidentraining?

  4. Folgendem Fori gefällt oben stehender Beitrag von MikeStar:

    DrProf (31.08.2019)

  5. #4
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    5.058
    'Gefällt mir' gegeben
    1.668
    'Gefällt mir' erhalten
    986

    Standard

    Kann die Probleme nicht nachvollziehen, der TE sollte lieber Mal die FAQ studieren, Themen die es schon gibt.

  6. #5
    Avatar von AndreasLauf
    Im Forum dabei seit
    08.05.2005
    Ort
    Lauf a.d. Pegnitz
    Beiträge
    837
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    6

    Standard

    Hab auch keinerlei Probleme und nutze Firefox mal abgesehen davon, dass mich das "alte" Layout eher angesprochen hat

  7. #6
    Avatar von klnonni
    Im Forum dabei seit
    10.05.2017
    Ort
    Brieselang, Brandenburg
    Beiträge
    1.278
    'Gefällt mir' gegeben
    1.082
    'Gefällt mir' erhalten
    359

    Standard

    Ich benutze auch Firefox und habe keinerlei Probleme.
    Seite baut sich schnell und gut auf und dass trotz Werbeblocker...

    Vielleicht hat der TE ja nicht die aktuelle Firefox-Version bei sich in Betrieb?

    Zitat Zitat von MartinW Beitrag anzeigen
    Dabei ist ohnehin nicht viel los, wahrscheinlich genau deshalb - der langsame Seitenaufbau schreckt sicherlich viele ab, vielleicht bin ich auch nicht mehr lange dabei. Ich hoffe natürlich noch auf Besserung - so kompliziert ist eine Webseite mit Forum ja nun wirklich nicht, dass es nicht auch sauber dargestellt werden könnte.
    Nun wenn Dir hier zuwenig los ist, dann braucht es Dich ja nicht zu stören.
    Ich finde die Seite super und bin froh mich auf der Seite mit vielen Laufverrückten austauschen und manchmal auch streiten zu können.
    Bevor man meckert, dass vielleicht nicht alles perfekt ist, sollte man bedenken was einen alles kostenlos geboten wird.
    Und ganz ehrlich, wenn die Werbung nicht zu aufdringlich wäre, würde ich auch kein Werbeblocker benutzen.
    Vielleicht hat sich aber das mit der Werbung auch schon gebessert, habe noch nicht probiert Werbung zuzulassen...

    Danke an Runnersworld für die Möglichkeiten des Forums

  8. #7
    Administrator Avatar von Tim
    Im Forum dabei seit
    02.04.2002
    Beiträge
    4.710
    'Gefällt mir' gegeben
    50
    'Gefällt mir' erhalten
    108

    Standard

    Zitat Zitat von MartinW Beitrag anzeigen
    Hallo, zwar hatte ich die Probleme, die bei der Nutzung des Forums auftreten schon mal in einem anderen Thema genannt, aber seither hat sich daran nichts geändert. Da ich nicht mit Sicherheit weiß, ob es an dem Forenupdate liegt, starte ich dieses neue Thema mit einem Screenshot von meinem Smartphone. Ersichtlich fehlen, wenn ich dort die Seite aufrufe wesentliche Seitenelemente, sodass es nur sehr eingeschränkt nutzbar ist ------ vielleicht sollte ich erwähnen, dass ich auf dem Smartphone keinerlei Browser-Addons verwende, keine Werbeblocker oder ähnliches, JavaScript ist angeschaltet - also daran kann es nicht liegen.
    Die Ansicht deines Screenshots zeigt keine Fehler. Der Login ist ganz unten auf der Seite. Alle weiteren Funktionen befinden sich in der Thread- und Forenansicht.

  9. #8

    Im Forum dabei seit
    09.08.2019
    Beiträge
    59
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    6

    Standard

    Danke für den Hinweis. Ich vermisse trotzdem die Funktionen "Letzte Beiträge" und "Suche" in der mobilen Ansicht. Die von mir ebenfalls genannten Unzulänglichkeiten in der Darstellung dokumentiere ich durch weitere Screenshots... dort ist auch das beim Seitenaufbau zunächst verwendete dunkelblaue Design erkennbar. Im fertigen hellblaueb Design gibt es an vielen Stellen - sowohl mobil als auch in der Desktop-Version - angeschnittene Zeilen und ähnliches ... :-(
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20190903-171801.png 
Hits:	20 
Größe:	147,6 KB 
ID:	72082   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20190903-170404.png 
Hits:	19 
Größe:	74,8 KB 
ID:	72083  

  10. Folgendem Fori gefällt oben stehender Beitrag von MartinW:

    Kalle99 (03.09.2019)

  11. #9
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    5.058
    'Gefällt mir' gegeben
    1.668
    'Gefällt mir' erhalten
    986

    Standard

    Das ist dann wohl ein Browserproblem. Bei mir ist alles da

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20190904-065245.png 
Hits:	22 
Größe:	315,3 KB 
ID:	72084

  12. #10
    Das Ziel meines Weges: ॐ om̐ Avatar von mintgruen
    Im Forum dabei seit
    16.06.2017
    Ort
    Österreich
    Beiträge
    689
    'Gefällt mir' gegeben
    41
    'Gefällt mir' erhalten
    118

    Standard

    Joel, bist du mit Opera unterwegs?
    Ich gehe mobil mit Chrome ins Forum und habe das gleiche Problem wie Martin.
    "Besser geschlurft, als gar nicht gelaufen."

  13. #11
    Dart Vader Avatar von Dartan
    Im Forum dabei seit
    07.07.2015
    Ort
    Würzburg
    Beiträge
    3.615
    'Gefällt mir' gegeben
    2.876
    'Gefällt mir' erhalten
    1.851

    Standard

    Zitat Zitat von mintgruen Beitrag anzeigen
    Ich gehe mobil mit Chrome ins Forum und habe das gleiche Problem wie Martin.
    +1
    Sowohl mit dem Standard-Browser auf dem iPhone, also auch mit Firefox und Edge auf dem PC (wenn ich dort manuell den Mobile-Style auswähle), ist bei mir im Mobile-Style die Navigations-Leiste (Community | Letzte Beiträge | Suche | PN) auch nicht sichtbar. Offenbar existiert da ein Problem mit dem Stylesheet, denn die Links sind prinzipiell im Quelltext vorhanden, aber das umliegende <div>-Element ist offenbar zu klein und die Links somit nicht sichtbar. Um das näher zu debuggen fehlt mir aber gerade die Zeit.

  14. #12
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    5.058
    'Gefällt mir' gegeben
    1.668
    'Gefällt mir' erhalten
    986

    Standard

    Zitat Zitat von mintgruen Beitrag anzeigen
    Joel, bist du mit Opera unterwegs?

  15. #13
    Administrator Avatar von Tim
    Im Forum dabei seit
    02.04.2002
    Beiträge
    4.710
    'Gefällt mir' gegeben
    50
    'Gefällt mir' erhalten
    108

    Standard

    Ich kann das Problem auch nachstellen, ich gebe es weiter. Danke für eure Rückmeldungen.

  16. Folgendem Fori gefällt oben stehender Beitrag von Tim:

    Dartan (04.09.2019)

  17. #14

    Im Forum dabei seit
    09.08.2019
    Beiträge
    59
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    6

    Standard

    Zitat Zitat von Tim Beitrag anzeigen
    Die Ansicht deines Screenshots zeigt keine Fehler.
    Zitat Zitat von Tim Beitrag anzeigen
    Ich kann das Problem auch nachstellen, ich gebe es weiter. Danke für eure Rückmeldungen.
    okay ...

  18. #15
    Pfützen machen glücklich! Avatar von dicke_Wade
    Im Forum dabei seit
    14.11.2010
    Ort
    Berlin
    Beiträge
    16.633
    'Gefällt mir' gegeben
    318
    'Gefällt mir' erhalten
    1.133

    Standard

    Ah, Fehler behoben Danke

    Gruss Tommi


    "Unser Denken bestimmt unsere Wahrnehmung und unser Verhalten. Wenn wir uns nur auf das konzentrieren, was uns missfällt, werden wir auch viel Schlechtes sehen, dementsprechend über die Welt denken und unser Verhalten danach ausrichten. Menschen, die sich auf das Schöne konzentrieren, sind folglich zweifelsfrei glücklicher."

    Thorsten Havener

  19. #16
    Pfützen machen glücklich! Avatar von dicke_Wade
    Im Forum dabei seit
    14.11.2010
    Ort
    Berlin
    Beiträge
    16.633
    'Gefällt mir' gegeben
    318
    'Gefällt mir' erhalten
    1.133

    Standard

    Nein nein nein, was ist das jetzt???

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Forum-Fehler1.jpg 
Hits:	19 
Größe:	181,9 KB 
ID:	72107

    So eine Baumstruktur ist ein ganz anderes Forum! Bitte rückgängig machen!

    Gruss Tommi


    "Unser Denken bestimmt unsere Wahrnehmung und unser Verhalten. Wenn wir uns nur auf das konzentrieren, was uns missfällt, werden wir auch viel Schlechtes sehen, dementsprechend über die Welt denken und unser Verhalten danach ausrichten. Menschen, die sich auf das Schöne konzentrieren, sind folglich zweifelsfrei glücklicher."

    Thorsten Havener

  20. #17
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    5.058
    'Gefällt mir' gegeben
    1.668
    'Gefällt mir' erhalten
    986

    Standard

    Jetzt scrollt der Balken mit 🤪🤪🤪🙄 Tolle verschlimmbesserung

  21. #18
    Pfützen machen glücklich! Avatar von dicke_Wade
    Im Forum dabei seit
    14.11.2010
    Ort
    Berlin
    Beiträge
    16.633
    'Gefällt mir' gegeben
    318
    'Gefällt mir' erhalten
    1.133

    Standard

    Und wenn ich jetzt in der moblien Ansicht am PC (weil diese Baumstruktur zum kotzen ist) auf den letzten Beitrag klicke wird ausschließlich dieser letzte Beitrag und keine weiteren davor angezeigt.

    Gruss Tommi

  22. #19
    Dart Vader Avatar von Dartan
    Im Forum dabei seit
    07.07.2015
    Ort
    Würzburg
    Beiträge
    3.615
    'Gefällt mir' gegeben
    2.876
    'Gefällt mir' erhalten
    1.851

    Standard

    Zitat Zitat von dicke_Wade Beitrag anzeigen
    Nein nein nein, was ist das jetzt???

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Forum-Fehler1.jpg 
Hits:	19 
Größe:	181,9 KB 
ID:	72107

    So eine Baumstruktur ist ein ganz anderes Forum! Bitte rückgängig machen!

    Gruss Tommi
    Das kannst du rechts oben im Faden unter "Anzeige" umstellen, da "Linear-Darstellung" wählen und alles sollte wie gewohnt aussehen.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	anzeige.png 
Hits:	9 
Größe:	16,1 KB 
ID:	72108

    @Joel
    Ich finde den mitscrollenden Balken zwar auch komisch und weiß nicht, ob das wirklich so beabsichtigt ist, aber für so ziemlich jeden außer dich ist das trotzdem schon mal eine Verbesserung und keine Verschlimmbesserung.

  23. #20
    Pfützen machen glücklich! Avatar von dicke_Wade
    Im Forum dabei seit
    14.11.2010
    Ort
    Berlin
    Beiträge
    16.633
    'Gefällt mir' gegeben
    318
    'Gefällt mir' erhalten
    1.133

    Standard

    Boah Danke Dartan!!!!!!

    Gruss Tommi

  24. #21

    Im Forum dabei seit
    09.08.2019
    Beiträge
    59
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    6

    Standard

    Sehr bedauerlich ist aus meiner Sicht, dass eine kleine Änderung bereits als Lösung "des Problems" gefeiert wird, während viele andere (nicht nur von mir und bereits vor Wochen angesprochene) Probleme mit der Funktionalität und dem Design gar nicht weiter beachtet werden. War hier ja auch so: Erst hieß es, es gäbe keinen Fehler, dann war es eben doch *ein* Problem, welches nachgestellt werden konnte usw..
    Da erscheint es mir müßig, weitere Bugs (oder Feature?) zu benennen (bzw. zu wiederholen), wenn offenbar keine Lösungsstrategie verfolgt wird, sondern nur Flickschusterei.

  25. #22

    Im Forum dabei seit
    03.09.2018
    Beiträge
    935
    'Gefällt mir' gegeben
    257
    'Gefällt mir' erhalten
    209

    Standard

    Zitat Zitat von Dartan Beitrag anzeigen
    @Joel
    Ich finde den mitscrollenden Balken zwar auch komisch und weiß nicht, ob das wirklich so beabsichtigt ist, aber für so ziemlich jeden außer dich ist das trotzdem schon mal eine Verbesserung und keine Verschlimmbesserung.
    So nicht richtig. Hatte das gestern berichtet und mich nervt der Balken und erfüllt keinen Zweck.

  26. #23

    Im Forum dabei seit
    09.08.2019
    Beiträge
    59
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    6

    Standard

    Der Balken mit den zuvor fehlenden Links ist eine Krücke ...

  27. #24
    Das Ziel meines Weges: ॐ om̐ Avatar von mintgruen
    Im Forum dabei seit
    16.06.2017
    Ort
    Österreich
    Beiträge
    689
    'Gefällt mir' gegeben
    41
    'Gefällt mir' erhalten
    118

    Standard

    Zitat Zitat von MartinW Beitrag anzeigen
    Der Balken mit den zuvor fehlenden Links ist eine Krücke ...
    Aber trotzdem schon viel besser als vorher. Und irgendwann wird die Krücke weg sein. So wie im richtigen Leben.

    Danke für die Krücke, die uns sehr schnell gegeben wurde.

  28. #25

    Im Forum dabei seit
    03.09.2018
    Beiträge
    935
    'Gefällt mir' gegeben
    257
    'Gefällt mir' erhalten
    209

    Standard

    Seit gestern ist die Ladezeit der Seite fast eine Minute und das Forum kaum mehr benutzbar. Zeigt sich auch an den wenigen Beiträgen.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Forum mit Tor nicht nutzbar?
    Von der 6er im Forum Organisatorisches & Feedback
    Antworten: 26
    Letzter Beitrag: 12.09.2013, 08:11
  2. Sehr enttäuscht von diesem Forum !
    Von Hans112 im Forum Organisatorisches & Feedback
    Antworten: 5
    Letzter Beitrag: 01.07.2013, 22:00
  3. Antworten: 5
    Letzter Beitrag: 24.03.2011, 07:36
  4. Antworten: 244
    Letzter Beitrag: 12.09.2008, 11:30
  5. Forum mit Opera sehr langsam
    Von Lais im Forum Foren-Archiv
    Antworten: 23
    Letzter Beitrag: 14.10.2007, 08:39

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •