+ Antworten
Ergebnis 1 bis 21 von 21
  1. #1
    Avatar von aigina
    Im Forum dabei seit
    01.08.2007
    Ort
    Berlin
    Beiträge
    506
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    18

    Standard Polar H10 Brustgurt - Batterieverbrauch sehr hoch

    ich habe bei dem h10 gurt von polar das phänomen, dass ich in ca. 40-50 trainingsstunden eine knopfzelle verbrauche.
    hatte schon viele gurte von polar und aber auch von anderen hersteller aber der verbrauch ist schon krass

    habe varta knopfzellen verwendet, gibt es da noch etwas besseres ??? wie sind eure erfahrungen bei dem gurt mit dem verbrauch ???

  2. #2
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    15.397
    'Gefällt mir' gegeben
    10.909
    'Gefällt mir' erhalten
    8.326

    Standard

    Ja, finde ich auch. Liegt aber Meinung nach daran, dass der ständig versucht, sich zu verbinden. Ist mir letztens aufgefallen, dass mir meine Uhr beim Krafttraining ohne Gurt einen Puls von 120 anzeigt. Konnte nicht sein. In die Verbindungen geschaut und da war der H10 verbunden. Der der im Nachbarzimmer am Haken hing.

  3. #3

    Im Forum dabei seit
    14.06.2009
    Beiträge
    44
    'Gefällt mir' gegeben
    8
    'Gefällt mir' erhalten
    0

    Standard

    Habe / Hatte das selbe Problem. Trat aus meiner Sicht nach einem Software-Update auf. Hatte den Gurt an Polar eingeschickt, Rückmeldung war, daß an dem Gurt alles OK sei, Hatte daraufhin einen neuen H10-Gurt gekauft, da gab es genau dasselbe Problem.

    Wenn das Problem darin besteht, daß sich der H10 ständig verbinden wiill, wie mein Vorschreiber meint, dann könnte eine sog. Faraday-Box Abhilfe schaffen. Habe die für meinen Stryd angeschafft, da dieser auch ständig versuchte, sich mit allem zu verbinden. Seitdem ich den in der Box aufbewahre, ist Ruhe :-)

  4. #4

    Im Forum dabei seit
    05.10.2018
    Ort
    Leipzig
    Beiträge
    28
    'Gefällt mir' gegeben
    21
    'Gefällt mir' erhalten
    3

    Standard

    Klingt danach, dass ihr den Sensor am Gurt befestigt habt, auch wenn er gar nicht in Benutzung ist. Dann ist natürlich klar dass er sich dauernd verbinden will und die Batterie nicht lange hält.

  5. #5

    Im Forum dabei seit
    14.06.2009
    Beiträge
    44
    'Gefällt mir' gegeben
    8
    'Gefällt mir' erhalten
    0

    Standard

    Für mich kann ich das definitiv ausschließen. Mein H10 war nur während des Trainings am Gurt, sonst stets getrennt...

  6. #6
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    15.397
    'Gefällt mir' gegeben
    10.909
    'Gefällt mir' erhalten
    8.326

    Standard

    Mein H10 verbindet sich auch bei getrenntem Sensor. Aber nicht immer, das ist seltsam.

  7. #7
    Avatar von aigina
    Im Forum dabei seit
    01.08.2007
    Ort
    Berlin
    Beiträge
    506
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    18

    Standard

    Zitat Zitat von swefro Beitrag anzeigen
    Klingt danach, dass ihr den Sensor am Gurt befestigt habt, auch wenn er gar nicht in Benutzung ist. Dann ist natürlich klar dass er sich dauernd verbinden will und die Batterie nicht lange hält.
    wo steht das ich den gurt vom sensor trennen muss, wenn ich ihn nicht benutze ???
    habe ich noch nie gemacht und benutze polar gurte schon sooooo lange, da sind noch die postkutschen gefahren

  8. #8
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    15.397
    'Gefällt mir' gegeben
    10.909
    'Gefällt mir' erhalten
    8.326

    Standard

    Gerade mal in der Bedienungsanleitung geschaut. swefro hat recht. Sensor und Gurt soll man getrennt lagern.

  9. #9
    Avatar von aigina
    Im Forum dabei seit
    01.08.2007
    Ort
    Berlin
    Beiträge
    506
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    18

    Standard

    na dann, werde ich das mal versuchen......
    danke für den tip
    Zuletzt überarbeitet von aigina (18.06.2020 um 06:57 Uhr)

  10. #10

    Im Forum dabei seit
    30.12.2008
    Beiträge
    1
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard Auch Trennen von Sensor und Gurt sendet der Gurt

    Zitat Zitat von Steffen42 Beitrag anzeigen
    Gerade mal in der Bedienungsanleitung geschaut. swefro hat recht. Sensor und Gurt soll man getrennt lagern.
    Auch nach Trennen von Sensor und Gurt sendet der Gurt weiter. Ich muss die Batterie alle ca 4 Wochen wechseln. Eigentlich ein No Go.
    Ich werde auf den Markt nach Alternativen suchen.
    Es sei denn, jemand hat eine Idee?

  11. #11
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    15.397
    'Gefällt mir' gegeben
    10.909
    'Gefällt mir' erhalten
    8.326

    Standard

    Zitat Zitat von Krauss2000 Beitrag anzeigen
    Auch nach Trennen von Sensor und Gurt sendet der Gurt weiter.
    Der Gurt sendet bestimmt nicht. Wenn, dann der Sensor. Tut er bei mir nicht. Eventuell nach dem Lauf abtrocknen?

  12. #12
    Avatar von Dirk_H
    Im Forum dabei seit
    27.06.2017
    Ort
    Halle(Saale)
    Beiträge
    3.759
    'Gefällt mir' gegeben
    3.710
    'Gefällt mir' erhalten
    4.319

    Standard

    Kann ich bestätigen. Wenn ich den Sender am Gurt lasse, dann sendet der weiter und es zieht ziemlich schnell die Batterie leer.
    Hatte ich mehr als einmal bis ich es begriffen habe.

    Ist mir irgendwann auch mal aufgefallen als ich "Heimfitness" mit dem OH-1 machen wollte und Puls=0 war, weil die Garmin den Gurt gefunden hat, welcher aber schon Stunden rumlag.

  13. #13

    Im Forum dabei seit
    03.10.2008
    Beiträge
    4
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard Polar H10

    Hallo,

    ich bin neu hier und habe mir auf Anraten meines Trainers die Polar M400 mit Brustgurt und HF7 Sensor gekauft. Da ich diese gebraucht gekauft habe und bei dem Brustgurt nach 6 Stunden Herztraining sprich Ausdauersport täglich 35 Min. die Batterie alle war, habe ich mir den HF10 von Polar gekauft, da bei diesem angeblich die Batterie wegen einer anderen Bluetooth-Technik 400 Stunden halten soll.
    Fein, dachte ich mir und habe das Teil gekauft - sollte dann ja mind. für 2 Jahre halten......
    Forget it - ist genau wie der andere nach 6 Std. alle - dass bei euch jemand 40 bis 50 Stunden schafft finde ich demnach schon toll.
    Was mache ich falsch? Ich habe in der Tat den Sensor nicht vom Gurt abgenommen - der Gurt liegt aber im Fitnesszimmer, umgeben von Bügelbrett und Sportgeräten, die nicht am Strom hängen. Also nichts, was senden könnte.....
    Ich habe 75 Euro für den HF10 bezahlt und bin stinksauer....ich möchte nächste Woche damit in den Wanderurlaub fahren und müsste dann nach 6 Stunden Wandern täglich die Batterie wechseln.....das ist bescheuert.
    Hat jemand von euch eine Idee, was ich falsch mache? Ich wäre mit 40 bis 50 Std. schon zufrieden Wie geht das?

    Viele Grüße
    susanalien

  14. #14
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    15.397
    'Gefällt mir' gegeben
    10.909
    'Gefällt mir' erhalten
    8.326

    Standard

    Du hast es doch bereits beantwortet: Sensor abnehmen.

  15. #15
    A u s l a u f m o d e l l Avatar von binoho
    Im Forum dabei seit
    11.10.2007
    Ort
    Outback Muc-Süd
    Beiträge
    10.468
    'Gefällt mir' gegeben
    142
    'Gefällt mir' erhalten
    122

    Standard

    Ich habe den nicht , aber Polar empfiehlt immer den Sender vom Gurt zu entfernen, warum auch immer.

    Mit dem siebten Lebensjahrzehnt wird es schwer, sich noch zu steigern, außer man hat erst im sechsten Jahrzehnt begonnen Sport zu treiben

  16. #16
    Avatar von RedDesire
    Im Forum dabei seit
    31.12.2020
    Ort
    Petershagen
    Beiträge
    153
    'Gefällt mir' gegeben
    703
    'Gefällt mir' erhalten
    454

    Standard

    Zitat Zitat von binoho Beitrag anzeigen
    ...aber Polar empfiehlt immer den Sender vom Gurt zu entfernen, warum auch immer.
    Weil damit die Schleife nicht geschlossen ist und der Apparat damit keinen Grund zum senden hat. Nach n-Zeit geht der einfach in Standby, bis ihn durch schleißen der Schleife (anclipsen) wieder jemand weckt.
    Es reicht aus nur eine Seite zu trennen und 180° zu drehen, so dass sich die Clip-Kontakte nicht berühren.

    Grüße Jens

  17. #17

    Im Forum dabei seit
    03.10.2008
    Beiträge
    4
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard Polar H10

    @ll

    ok, vielen Dank euch allen. Ich konnte mir nicht so recht vorstellen, dass es daran liegen soll, zumal hier auch aigina schrieb, dass er das noch nie gemacht hat und schon jahrelang Polar-Brustgurte benutzt.
    Aber ich werde das jetzt mit der neuen Batterie von heute ausprobieren - habe den Gurt im Bad und den Sensor im Fach vom Laufband, da ist der Strom aus und da sollte dann wohl nichts senden.
    Ich werde berichten....

    LG
    susanalien

  18. #18
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    15.397
    'Gefällt mir' gegeben
    10.909
    'Gefällt mir' erhalten
    8.326

    Standard

    Ich würde zusätzlich noch sicherstellen, dass die aktuellste Firmware auf dem H10 ist. Da gab es Updates, die für eine bessere Batterielaufzeit sorgen sollen.

    Wenn alles nichts nützt: Polar Support. Manche H10 sind offenbar kaputt, wie man liest.

    Mal als Referenz: ich bin locker ein halbes Jahr (eher mehr) mit einer Batterie gelaufen. Sind so grob >90h.

  19. #19
    Avatar von leviathan
    Im Forum dabei seit
    02.07.2011
    Beiträge
    9.488
    'Gefällt mir' gegeben
    7.081
    'Gefällt mir' erhalten
    7.566

    Standard

    Zitat Zitat von Steffen42 Beitrag anzeigen
    Ich würde zusätzlich noch sicherstellen, dass die aktuellste Firmware auf dem H10 ist. Da gab es Updates, die für eine bessere Batterielaufzeit sorgen sollen.
    Wie macht man das?
    nix is fix

  20. #20
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    15.397
    'Gefällt mir' gegeben
    10.909
    'Gefällt mir' erhalten
    8.326

    Standard

    Zitat Zitat von leviathan Beitrag anzeigen
    Wie macht man das?
    So: https://support.polar.com/de/support...date_polar_h10

  21. Folgendem Fori gefällt oben stehender Beitrag von Steffen42:

    leviathan (24.08.2021)

  22. #21

    Im Forum dabei seit
    03.10.2008
    Beiträge
    4
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard AW:

    Hallo @ll,

    so, mein Urlaub ist (leider) zu Ende und siehe da, mein Polar H10 hält und hält und hält.....

    D.h., es hat funktioniert mit dem Sensor vom Gurt abnehmen - täglich mind. 4 Std. aktiv und die Polar Beat App. auf dem Handy sagt immer noch "Batterie voll".

    Also vielen Dank für euren Tip, es hat geklappt. Allerdings war nach 1 Wo der Speicher auf meiner Polar M400 voll und ohne PC konnte ich das natürlich auch nicht ändern, aber das Handy kann zeitgleich Polar Beat und Komoot...cool, was es heutzutage alles gibt

    Viele Grüße
    susanalien

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Herzfrequenz sehr hoch
    Von Vinc93 im Forum Anfänger unter sich
    Antworten: 30
    Letzter Beitrag: 22.08.2016, 17:19
  2. Polar Personaltrainer Streckenziele zu hoch
    Von whois im Forum Anfänger unter sich
    Antworten: 16
    Letzter Beitrag: 26.01.2014, 19:23
  3. Puls viel zu hoch trotz sehr langsamen Tempo
    Von passcall im Forum Foren-Archiv
    Antworten: 49
    Letzter Beitrag: 13.06.2011, 01:36
  4. Batterieverbrauch beim Laufsenor S3
    Von schlumpf1175 im Forum Foren-Archiv
    Antworten: 8
    Letzter Beitrag: 13.09.2007, 21:02
  5. Batterieverbrauch 625 SX
    Von hari im Forum Foren-Archiv
    Antworten: 12
    Letzter Beitrag: 11.02.2007, 15:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •