+ Antworten
Ergebnis 1 bis 14 von 14
  1. #1
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

    Standard Wechsel von mobiler Ansicht zur Desktopansicht funktioniert nicht mehr

    Hallo,

    der Link "Desktopansicht" funktioniert nicht mehr, wenn man sich in der mobilen Ansicht befindet. Ich vermute seit 2-3 Tagen, bin aber nicht sicher.

    Betriebssystem iOS 14, Safari.

    Edit: jetzt funktioniert es wieder, keine Ahnung, was los war.

    Edit 2: jetzt wieder nicht mehr. ?
    Zuletzt überarbeitet von Steffen42 (20.09.2020 um 12:43 Uhr)

  2. #2
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    11.946
    'Gefällt mir' gegeben
    4.947
    'Gefällt mir' erhalten
    4.419

    Standard

    Bei mir geht's

  3. #3
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

    Standard

    Bei mir in 50% der Fälle nicht. Irgendwas cached da vielleicht.

  4. #4
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

    Standard

    Scheint nur bestimmte Fäden zu betreffen?

    In dem hier

    https://forum.runnersworld.de/forum/...46#post2656656

    Klappt das mit Safari auf dem Mac auch nicht, zurück von Mobil auf Desktop zu wechseln.
    Klappt auch nicht mit Chrome auf dem Mac.

  5. #5
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    11.946
    'Gefällt mir' gegeben
    4.947
    'Gefällt mir' erhalten
    4.419

    Standard

    Ich vermute deine Äpfel haben ein Cache-Problem.
    Sowohl mit Android/Opera sowie Win/Vivaldi ist das Problem nicht nachvollziehbar.
    Über mich
    wo ich herkomme Am Anfang war da der Bauchspeck und wo ich zuletzt gelaufen bin Joels Daily Challenge - Streakrunning

  6. #6
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

    Standard

    Nope, hat nichts mit Caching oder Mac zu tun. Konnte das Problem auch mit Chrome und Firefox unter Win 10 nachstellen.

    Ich rufe zuerst die mobile Übersichtsseite auf:

    https://forum.runnersworld.de/forum/...a=1&styleid=32

    Dann gehe ich in den Faden

    https://forum.runnersworld.de/forum/...56#post2656656

    Und dann funktioniert bei mir "Desktop-Ansicht" (Link unten neben Forenansicht und Nach oben) nicht. Wechsle ich in andere Fäden, ist der Link aktiv.

  7. #7
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    11.946
    'Gefällt mir' gegeben
    4.947
    'Gefällt mir' erhalten
    4.419

    Standard

    Interessant. Wenn man den Link in einem neuen Tab öffnet, dann ist die Ansicht korrekt. Wenn man den Button klickt dann passiert gar nichts.
    Über mich
    wo ich herkomme Am Anfang war da der Bauchspeck und wo ich zuletzt gelaufen bin Joels Daily Challenge - Streakrunning

  8. #8
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

    Standard

    Ich hab mal mit Webdeveloper Tools reingeschaut. Sehe auf die Schnelle nix.
    Lustigerweise funktionieren ja alle anderen Links daneben.

  9. #9
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

    Standard

    Einfachster Weg, dieses Ticket zu schließen: „Gefällt mir“ Button auch in die mobile Ansicht bringen. Dann braucht man nicht so umständlich hin und her zu wechseln.

  10. Folgendem Fori gefällt oben stehender Beitrag von Steffen42:

    JoelH (20.09.2020)

  11. #10
    Pfützen machen glücklich! Avatar von dicke_Wade
    Im Forum dabei seit
    14.11.2010
    Ort
    Berlin
    Beiträge
    21.842
    'Gefällt mir' gegeben
    1.627
    'Gefällt mir' erhalten
    4.150

    Standard

    Klappt bei mir (Android auf Samsung) ohne Probleme.

    Gruss Tommi

  12. #11
    Avatar von tram-love
    Im Forum dabei seit
    05.01.2009
    Ort
    München
    Beiträge
    147
    'Gefällt mir' gegeben
    88
    'Gefällt mir' erhalten
    75

    Standard

    Jetzt hat mein iPhone ein Problem: Bin in IOS 15 auf einmal im Desktop-Modus und komme nicht mehr zurück.
    Auch wenn ich den gespeicherten Link aufrufe.
    Bei den zwei "AA" wird mir ein "Umschalten in Desktop-Modus" angeboten. Aber da bin ich ja schon.

  13. #12
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

  14. #13
    Avatar von tram-love
    Im Forum dabei seit
    05.01.2009
    Ort
    München
    Beiträge
    147
    'Gefällt mir' gegeben
    88
    'Gefällt mir' erhalten
    75

    Standard

    Steffen, vielen Dank. Hatte das am Mac gemacht und eine Endlosschleife vorgefunden.
    Dann am iPhone probiert und jetzt bin ich wieder im Mobile Modus.
    Ist das Zauberei? In dem link sehe ich nichts aufregendes.

  15. #14
    Avatar von Steffen42
    Im Forum dabei seit
    04.02.2012
    Ort
    Niederrhein
    Beiträge
    18.333
    'Gefällt mir' gegeben
    17.446
    'Gefällt mir' erhalten
    12.916

    Standard

    Zauberei gibts nicht.

    An der URL hängt ein styleid= an. 32 ist mobile Layout, 46 ist Desktop.

  16. Folgendem Fori gefällt oben stehender Beitrag von Steffen42:

    tram-love (08.12.2021)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Wechsel zwischen mobiler und klassischer Ansicht am iPhone
    Von dry im Forum Organisatorisches & Feedback
    Antworten: 2
    Letzter Beitrag: 11.11.2012, 14:58
  2. S3 Laufsensor funktioniert nicht mehr
    Von roggenmoor im Forum Foren-Archiv
    Antworten: 5
    Letzter Beitrag: 19.07.2009, 00:14
  3. Antworten: 0
    Letzter Beitrag: 09.12.2006, 19:58
  4. Datenübertragung funktioniert nicht mehr! (Von Polar 710 zum PC)
    Von runningmanthorsten im Forum Foren-Archiv
    Antworten: 11
    Letzter Beitrag: 21.10.2004, 10:41
  5. Datenübertragung funktioniert nicht mehr! (Von Polar 710 zum PC)
    Von runningmanthorsten im Forum Foren-Archiv
    Antworten: 5
    Letzter Beitrag: 21.10.2004, 06:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •