+ Antworten
Ergebnis 1 bis 20 von 20
  1. #1

    Im Forum dabei seit
    20.04.2018
    Beiträge
    19
    'Gefällt mir' gegeben
    6
    'Gefällt mir' erhalten
    0

    Standard Problem bei Pulsmessung per Pulstgurt (Polar H10)

    Hallo zusammen,

    ich habe leider immer wieder das Problem, dass meine Pulsmessung völlig flasch ist bzw. abbricht.

    Beim anziehen der Schuhe und suchen der GPS Satteliten, bekomme ich noch einen korrekten Wert von 50 - 60 angezeigt.
    Dann nach ca. 150 Meter spring der Puls schon hoch auf über 145.
    Ein anderes mal ist es ganz lange völlig in Ordnung und bricht dann einfach während des Laufens auf unter 100 ein.

    Das Problem habe ich sowohl mit meiner Polar V800 als auch mit meiner Polar Vantage V.
    Ich habe auch zwei Polar H10 Sensoren.

    Das Problem tritt leider unregelmäßig bei allen Kombinationen auf.

    Bei der Vantage kann ich das Problem natürlich umgehen und halt die Messung am Handgelenk nutzen.
    Leider bietet die V800 diese Möglichkeiten nicht.

    Beim Laufen ist das auch noch ok, beim Radfahren habe ich die Uhr aber nicht am Handgelenk sondern am Lenker.

    Batterien habe ich selbstverständlich schon gewechselt. Brachte auch nicht wirklich einen Erfolg.
    Ein 0815 billig Pulsgurt, hatte bei 3 Probe Einsätzen keinerlei Probleme gezeigt, da dieser aber nicht Wasserfest bzw. fürs Schwimmen tauglich ist, ist das halt keine echte Lösung.

    Natürlich kennt man mit der Zeit seinen Körper und weiß ungefähr in welchem Bereich man sich manchmal bewegt.
    Nichts desto trotz möchte ich aber beim Wettkampf (Triathlon) und halt auch beim Training einen verlässlichen Überblick haben.
    100% exakte Messung erwarte ich nicht, hin und wieder mal einen Ausrutscher nach oben oder unten, ist für mich auch völlig in Ordnung.

    Gestern war das Problem halt direkt am Anfang an, da konnte ich dann nach 500m, das Training beenden, den H10 Sensor vom Band entfernen und neues Training mit der Messung am Handgelenk starten.

    Ist halt nur doof, wenn das nach einer Stunde passiert und man noch ca. 30 Minuten vor sich hat.

    Hat jemand eine Idee wo dran das liegen könnte? Was man verändern oder ausprobieren könnte?

    Ich halte den Gurt vorher immer unter den Wasserhahn, lege ihn dann an, dann wird der H10 Sensor aufgeclipst.
    Die Brust befeuchte ich vorher auch.

    Danke & Gruß

    Thomas

  2. #2
    This is finish but not the end Avatar von ruca
    Im Forum dabei seit
    14.08.2015
    Ort
    Hamburg
    Beiträge
    11.820
    'Gefällt mir' gegeben
    2.850
    'Gefällt mir' erhalten
    4.699

    Standard

    Wie alt ist der Textilgurt?

    Ich habe bei den Polar-Gurten die Erfahrung gemacht, dass die nach einigen Jahren irgendwann unzuverlässig werden, ich habe den Verdacht, das liegt daran, dass die Kontaktflächen durchhärten und dann nicht mehr glatt auf der Haut aufliegen...

    Die Textilgurte kann man einzeln nachkaufen.

    Mein Lauftagebuch "Ausgerechnet ich laufe"
    PBs: 10k: 44:27 (3/18), HM: 1:37:59 (9/18), M: 3:30:35 (04/19)
    Ultra: 72,3km in 7:28h (12/19), 110km in 24h (6/19)


  3. Folgendem Fori gefällt oben stehender Beitrag von ruca:

    mysterox (29.09.2020)

  4. #3

    Im Forum dabei seit
    20.04.2018
    Beiträge
    19
    'Gefällt mir' gegeben
    6
    'Gefällt mir' erhalten
    0

    Standard

    Der eine Gurt ist noch von meiner V800, also etwas älter.
    Der andere Gurt von der Vantage V ist jetzt knapp 1 Jahr alt.

    Wobei ich gerade nicht sagen kann wann ich welchen Gurt nutze, da ich die Sensoren separat lagere und die Gurte mit unter die Dusche nehme und danach zum trocknen neben das Handtuch hänge.

    Super Danke, das ist ja schon mal ein guter Ansatz, fände es zwar Schade wenn so ein Gurt nur knapp 1 Jahr hält.
    Aber bei 35€ kann man es ja mal darauf ankommen lassen sich einen neuen bestellen, dann am besten in einer anderen Farbe um sie unterscheiden zu können.

  5. #4
    hat sich stets bemüht Avatar von RunningPotatoe
    Im Forum dabei seit
    21.10.2014
    Ort
    irgendwo im Ländle
    Beiträge
    8.059
    'Gefällt mir' gegeben
    917
    'Gefällt mir' erhalten
    1.311

    Standard

    Bei meiner Kombi V800 + H7 ist der erste KM grundsätzlich Müll. Erst wenn ich ordentlich schwitze, sind die Werte brauchbar. Wenn's mir mal von Anfang an drauf ankommt, helfe ich mit Spucke nach, die enthält anscheinend genügend Salz, um ordentlich zu leiten.

    Und ja, bei mir hält der Basisgurt auch kaum länger als 1 oder 2 Jahre. Unverschämt bei dem Preis für ein bisschen Stoff mit Gummi.

  6. Folgendem Fori gefällt oben stehender Beitrag von RunningPotatoe:

    mysterox (29.09.2020)

  7. #5
    This is finish but not the end Avatar von ruca
    Im Forum dabei seit
    14.08.2015
    Ort
    Hamburg
    Beiträge
    11.820
    'Gefällt mir' gegeben
    2.850
    'Gefällt mir' erhalten
    4.699

    Standard

    Was bei mir mal die Lebensdauer eines Gurts ein Stück verlängert hat: Den hochgebogenen Bereich mit dem Bügeleisen wieder "platt" machen bzw. sogar leicht in die Gegenform zwingen, so dass die glänzenden Bereiche wieder aufliegen können...

    Mein Lauftagebuch "Ausgerechnet ich laufe"
    PBs: 10k: 44:27 (3/18), HM: 1:37:59 (9/18), M: 3:30:35 (04/19)
    Ultra: 72,3km in 7:28h (12/19), 110km in 24h (6/19)


  8. Folgendem Fori gefällt oben stehender Beitrag von ruca:

    mysterox (29.09.2020)

  9. #6

    Im Forum dabei seit
    20.04.2018
    Beiträge
    19
    'Gefällt mir' gegeben
    6
    'Gefällt mir' erhalten
    0

    Standard

    Danke für eure Antworten, dann scheint es ja leider wirklich ein gängiges Problem mit dem Gurt zu sein.
    Mich stören die 35€ für einen neuen Gurt nicht sonderlich, allerdings find ich es unnötig, wenn ich mir alle 2 Jahre nen neuen kaufen muss.

    Vor der V800 / H10 hatte ich einen Gurt von Decathlon, der hat gefühlt ewig Gehalten.

    Gibt es Gurte die mit Polar H10 Sensor kompatibel sind?
    Denke da wird ja jeder Hersteller nen anderen Abstand dieser Knöpfe bauen oder?

  10. #7
    This is finish but not the end Avatar von ruca
    Im Forum dabei seit
    14.08.2015
    Ort
    Hamburg
    Beiträge
    11.820
    'Gefällt mir' gegeben
    2.850
    'Gefällt mir' erhalten
    4.699

    Standard

    Die Abstände sind fast immer gleich, manchmal sind aber die Knöpfe anders geformt oder man muss Gummiränder abschnibbeln damit der Sensor passt.

    Ich laufe oft mit der Kombination Garmin-HRM-Sensor (alte Variante, die noch abnehmbar ist) auf unverändertem Polar Pro Gurt. Umgekehrt müsste es eigentlich auch funktionieren, ich kann es nur im Moment nicht testen, da ich meinen H10 gerade nicht finde....

    Mein Gurt-Favorit ist trotz der mangelnden Haltbarket aber der Polar Pro.

    Mein Lauftagebuch "Ausgerechnet ich laufe"
    PBs: 10k: 44:27 (3/18), HM: 1:37:59 (9/18), M: 3:30:35 (04/19)
    Ultra: 72,3km in 7:28h (12/19), 110km in 24h (6/19)


  11. Folgendem Fori gefällt oben stehender Beitrag von ruca:

    mysterox (29.09.2020)

  12. #8

    Im Forum dabei seit
    20.04.2018
    Beiträge
    19
    'Gefällt mir' gegeben
    6
    'Gefällt mir' erhalten
    0

    Standard

    Ich nutze die Polar Gurte jetzt schon was länger, daher weiß ich nicht mehr wie die anderen sind.
    Ich hatte aber auch mal welche die sich irgendwie verdreht haben, dass war dann definitiv unbequem.

    Ich denke, dann werde ich mir mal nen neuen Gurt bestellen.
    Und dann einfach als Abo, jedes Jahr nen neuen.

  13. #9
    Avatar von aigina
    Im Forum dabei seit
    01.08.2007
    Ort
    Berlin
    Beiträge
    506
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    18

    Standard

    Zitat Zitat von mysterox Beitrag anzeigen
    Gibt es Gurte die mit Polar H10 Sensor kompatibel sind?
    bei mir halten die textilgute von polar für den h10 auch nur noch ca. 1 jahr
    polar hat mir leider den textilgurt wieder zurück gesendet mit dem vermerk das
    alles in ordnung wäre ?!
    nachdem ich mir einen neuen textilgurt gekauft habe war das problem verschwunden.
    es gibt in der "bucht" textilgurte, noname für den h10, habe ich mir aber nicht getraut
    zu kaufen bin doch lieber beim original geblieben.

    aber jedes jahr einen neuen original gurt zu kaufen ist auch keine lösung

  14. #10
    hat sich stets bemüht Avatar von RunningPotatoe
    Im Forum dabei seit
    21.10.2014
    Ort
    irgendwo im Ländle
    Beiträge
    8.059
    'Gefällt mir' gegeben
    917
    'Gefällt mir' erhalten
    1.311

    Standard

    Sehe gerade, dass es jetzt einen H9 Gurt gibt. Scheint eher dem alten H7 zu entsprechen, da er keine Trainingseinheit eigenständig speichern kann. Hat jemand die beiden mal verglichen? Wie sind die Erfahrungen? Für mich macht der H10 eher wenig Sinn. (Wenn ich schon den blöden Brustgurt umschnallen muss, tröstet es mich kaum, die Uhr zu Hause lassen zu können.)

  15. #11

    Im Forum dabei seit
    20.04.2018
    Beiträge
    19
    'Gefällt mir' gegeben
    6
    'Gefällt mir' erhalten
    0

    Standard

    Hallo zusammen,

    habe mir einen neuen H10 Gurt gekauft und bisher damit keinerlei Probleme.
    Danke für den Tipp.

    Gruß

    Thomas

  16. #12

    Im Forum dabei seit
    02.11.2020
    Beiträge
    2
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Kenn ich. Wenn mein Polar Gurt "spinnt", reinige ich die Knöpfe + Gegenstücke mit Essig(essenz), danach mit Wasser abspülen. Danach funzt er wieder einwandfrei. Muss ich alle paar Wochen/Monate mal machen.

  17. #13
    hat sich stets bemüht Avatar von RunningPotatoe
    Im Forum dabei seit
    21.10.2014
    Ort
    irgendwo im Ländle
    Beiträge
    8.059
    'Gefällt mir' gegeben
    917
    'Gefällt mir' erhalten
    1.311

    Standard

    Danke, guter Tipp. Ich habe es nun bei meinem Polar H7 Gurt, der schon seit längerem spinnt, mit Kaffeemaschinenentkalker (i.w. Zitronensäure) probiert - hat auf Anhieb geklappt. Mal sehen, wie lange das anhält.

    Bisher hatte ich immer die Kontaktierung der Gurtelektroden auf der Haut im Verdacht, weil sich die Probleme mit der Laufdauer (Schweißbildung) meist zu bessern schienen - aber nicht immer. Auf die metallenen Kontakte des Moduls bin ich nicht gekommen. Vielleicht war es aber auch mehr die Reinigung der Kontaktumgebung, wo sich doch einiges abgesetzt hatte, was vielleicht zum Isolationsverlust zwischen den beiden Kontakten geführt haben könnte.

  18. #14
    Avatar von aigina
    Im Forum dabei seit
    01.08.2007
    Ort
    Berlin
    Beiträge
    506
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    18

    Standard

    Zitat Zitat von tobi74 Beitrag anzeigen
    Kenn ich. Wenn mein Polar Gurt "spinnt", reinige ich die Knöpfe + Gegenstücke mit Essig(essenz), danach mit Wasser abspülen. Danach funzt er wieder einwandfrei. Muss ich alle paar Wochen/Monate mal machen.
    nachdem ich mir mit der zeit nun schon den dritten gurt gekauft habe werde ich den tipp gerne mal ausprobieren.

  19. #15
    Avatar von Albatros
    Im Forum dabei seit
    08.10.2014
    Beiträge
    812
    'Gefällt mir' gegeben
    222
    'Gefällt mir' erhalten
    278

    Standard

    Ich hab’s ausprobiert und bin bei meinem gestrigen TDL mit dem H10 und dem OH-1 gelaufen. Habe dazu meine M430 und ne Garmin FR45 mit den Teilen gekoppelt...
    Das blöde ist nur, dass ich nicht weiß welche Uhr mit welchem Teil gekoppelt war...🤦*♂️
    Kann ich das im Nachhinein irgendwo sehen???

  20. #16
    hat sich stets bemüht Avatar von RunningPotatoe
    Im Forum dabei seit
    21.10.2014
    Ort
    irgendwo im Ländle
    Beiträge
    8.059
    'Gefällt mir' gegeben
    917
    'Gefällt mir' erhalten
    1.311

    Standard

    Das nennt man dann wohl "Overkill"?

  21. #17
    Avatar von Albatros
    Im Forum dabei seit
    08.10.2014
    Beiträge
    812
    'Gefällt mir' gegeben
    222
    'Gefällt mir' erhalten
    278

    Standard

    Zitat Zitat von RunningPotatoe Beitrag anzeigen
    Das nennt man dann wohl "Overkill"?
    Vermutlich...
    Immerhin sind die beiden Hf-Kurven relativ deckungsgleich - schaut beides "brauchbar" aus...

  22. #18
    Avatar von Albatros
    Im Forum dabei seit
    08.10.2014
    Beiträge
    812
    'Gefällt mir' gegeben
    222
    'Gefällt mir' erhalten
    278

    Standard

    Zitat Zitat von tobi74 Beitrag anzeigen
    Kenn ich. Wenn mein Polar Gurt "spinnt", reinige ich die Knöpfe + Gegenstücke mit Essig(essenz), danach mit Wasser abspülen. Danach funzt er wieder einwandfrei. Muss ich alle paar Wochen/Monate mal machen.
    Nachdem ich das nun mehrfach an meinem H10 ausprobiert habe (anfänglich dachte ich es löst das Problem) und mein (ca. 8 Monate alter) Gurt weiterhin teilweise Aussetzer hat oder Blödsinn anzeigt versuche ich es jetzt mal mit einem Garmin Gurt...

  23. #19
    Avatar von aigina
    Im Forum dabei seit
    01.08.2007
    Ort
    Berlin
    Beiträge
    506
    'Gefällt mir' gegeben
    1
    'Gefällt mir' erhalten
    18

    Standard

    Zitat Zitat von Albatros Beitrag anzeigen
    .....versuche ich es jetzt mal mit einem Garmin Gurt...
    das kann es doch auch nicht sein, oder ?
    habe aktuell so ein china teil für 10 euro im betrieb, mal schauen wie lange er durchhält

  24. #20
    Avatar von Albatros
    Im Forum dabei seit
    08.10.2014
    Beiträge
    812
    'Gefällt mir' gegeben
    222
    'Gefällt mir' erhalten
    278

    Standard

    Zitat Zitat von aigina Beitrag anzeigen
    das kann es doch auch nicht sein, oder ?
    Eigentlich nicht. Aber nach zwei Gurten und einem Austausch des Senders (Gewährleistungsfall) binnen 1,5 Jahren habe ich vorläufig kein Bock mehr auf Polar und probiere mal was anderes. Die optische Hf-Messung meiner Vantage V sowie deren GPS-Tracking ist im übrigen auch nicht zu gebrauchen - aber das ist ein anderes Thema...

    Zitat Zitat von aigina Beitrag anzeigen
    habe aktuell so ein china teil für 10 euro im betrieb, mal schauen wie lange er durchhält
    Die Idee hatte ich auch, aber da meine Erwartungen in der Richtung nicht allzu hoch sind, selbige auch schnell wieder verworfen.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Polar-Pulsmessung mit Ausfällen
    Von Zaphod1 im Forum Pulsuhren, GPS, Trainingssoftware
    Antworten: 10
    Letzter Beitrag: 19.12.2011, 21:25
  2. Probleme bei Pulsmessung mit Polar RS400
    Von wiesenpieper im Forum Foren-Archiv
    Antworten: 1
    Letzter Beitrag: 20.09.2008, 10:51
  3. Keine Pulsmessung Polar R200
    Von Dr.Eckskerl im Forum Foren-Archiv
    Antworten: 2
    Letzter Beitrag: 11.07.2008, 21:22
  4. Problem mit Pulsmessung - Polar RS800
    Von bellof im Forum Foren-Archiv
    Antworten: 9
    Letzter Beitrag: 30.10.2007, 12:56
  5. Polar S625X-Pulsmessung
    Von itz im Forum Foren-Archiv
    Antworten: 4
    Letzter Beitrag: 29.08.2006, 15:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •