+ Antworten
Ergebnis 1 bis 15 von 15
  1. #1

    Im Forum dabei seit
    16.12.2020
    Beiträge
    2
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    1

    Standard Horizon Laufband "Quitscht"

    Hallo Lauffreunde,
    habe die letzten Monate mein schon ein paar Jahre altes Horizon Omega 2 Laufband recht intensiv bis hin zum Halbmarathon genutzt. Seit ein paar Tagen stellt sich allerdings ein nerviges Quietschen ein, was erst nach 15 minütiger Benutzung langsam verschwindet. Habe jetzt schon mehrfach das Deck gereinigt und mit Silikonspray kräftig eingesprüht ohne nennenswerte Verbesserung. Auch die Bandspannung habe ich von Locker bis Stramm variiert. Auch alle Schrauben sind nachgezogen. Bin jetzt am Ende mit meinen Ideen. Auffällig ist das es quietscht wenn man mittig läuft. Läuft man "Breitbeinig" oder am Ende, ist nix zu hören.
    Hat Jemand eine zündende Idee.

    Danke schon mal für die Tipps.

    Marco

  2. Folgendem Fori gefällt oben stehender Beitrag von Azzoprazzo:

    DrProf (18.01.2021)

  3. #2
    Jäger der verlorenen Geschwindigkeit Avatar von JoelH
    Im Forum dabei seit
    16.06.2017
    Ort
    Pfälzerwald
    Beiträge
    9.913
    'Gefällt mir' gegeben
    3.694
    'Gefällt mir' erhalten
    3.000

    Standard

    Also bei meinem Laufband, anderes Fabrikat soll man auch den Motorinnenraum ab und an saugen. Weil sich auch dort der Abrieb festsetzen kann.

    Kannst du denn irgenwie genauer lokalisieren wo es quitscht? Und ist es eher ein gummiquitschen wie bei einer Vollbremsung oder ein Schleifgeräusch?
    Über mich

  4. #3
    Avatar von kpi1402
    Im Forum dabei seit
    31.08.2012
    Beiträge
    267
    'Gefällt mir' gegeben
    230
    'Gefällt mir' erhalten
    120

    Standard

    Zitat Zitat von JoelH Beitrag anzeigen
    Also bei meinem Laufband, anderes Fabrikat soll man auch den Motorinnenraum ab und an saugen. Weil sich auch dort der Abrieb festsetzen kann.
    Das muss man an meinem Horizon T5000 Elite auch in Zyklen machen. Man muss hierzu eine Abdeckung abnehmen und dort saubermachen. Vor allem kommt man dann an das Gestänge und die Rollen ran, die das Band für die Steigung anheben, diese sind bei mir die Ursachen wenn es zum Quitschen kommt, da kann dann an den beweglichen Teilen ein Tropfen Öl helfen, ist zumindest bei meinem so.

    Gruss Konrad

  5. Folgendem Fori gefällt oben stehender Beitrag von kpi1402:

    JoelH (17.12.2020)

  6. #4

    Im Forum dabei seit
    16.12.2020
    Beiträge
    2
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    1

    Standard

    Danke für Eure Tips.
    Abdeckung habe ich unten und darunter auch alles gereinigt. Steigungsmotor könnte ich noch versuchen. In der Anleitung steht das Deck wurde vorgewachst. Könnte es sein das Wachs anstatt Silikonspray zu verwenden ist ???

    Gruß Marco

  7. #5

    Im Forum dabei seit
    17.01.2021
    Beiträge
    2
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Hi Marco,

    habe genau das gleiche Problem. Hast Du eine Lösung gefunden?

    Tom

  8. #6
    Avatar von Rauchzeichen
    Im Forum dabei seit
    06.05.2011
    Ort
    In der nordhessischen Wildnis
    Beiträge
    4.222
    'Gefällt mir' gegeben
    1.381
    'Gefällt mir' erhalten
    1.021

    Standard

    Bei mir kommt das Quietschen von den Zylindern für die Höhenverstellung. Wenn ich mit 1% Steigung laufe, hört es auf.

  9. Folgendem Fori gefällt oben stehender Beitrag von Rauchzeichen:

    kpi1402 (18.01.2021)

  10. #7
    Avatar von DrProf
    Im Forum dabei seit
    11.05.2016
    Beiträge
    535
    'Gefällt mir' gegeben
    669
    'Gefällt mir' erhalten
    119

    Standard

    Zitat Zitat von LSPTL Beitrag anzeigen
    Hi Marco,

    habe genau das gleiche Problem. Hast Du eine Lösung gefunden?

    Tom
    dein Hamster lebt aber noch? oder?
    Ich will "Laufen Aktuell" zurück...

  11. #8
    Avatar von kpi1402
    Im Forum dabei seit
    31.08.2012
    Beiträge
    267
    'Gefällt mir' gegeben
    230
    'Gefällt mir' erhalten
    120

    Standard

    Zitat Zitat von Rauchzeichen Beitrag anzeigen
    Bei mir kommt das Quietschen von den Zylindern für die Höhenverstellung. Wenn ich mit 1% Steigung laufe, hört es auf.
    Die Höhenverstellung ist bei mir auch der Übeltäter. Ich laufe eigentlich immer bei 1,5% ausser ich will mich mal etwas auspowern dann änder ich die Höhen intervallmäßig. Die Gelenke der Höhenverstellung vertragen dann auch mal einen Schuss Silikonspray. Ist ohne Foto schwer zu erklären. Befindet sich unterhalb der Abdeckungen bei meinen Horizon. Ändert man die Höhe ist die Lage etwas anders und es hört auf. Grundsätzlich kein Wachs, in der Bedienungsanleitung, zu mindestens für meines steht Silikonspray unter die Matte sprühen. Alle 200km muss ich das Band eh zurücksetzen da dann die Aufforderung zur Schmierung und Reinigung erfolgt. Wichtig ist das alle 4 Füsse plan am Boden aufliegen und sicher fixiert sind, gemeint die 4 Füsse im Vorderbereich. Bei meinem Band kann ich die Lauffläche hochklappen, da kann man den sicheren Stand auch kontrollieren sieht auch den Mechanismus zur Höhenverstellung. Mit etwas technischen Augenmerk kann man dann auch lokalisieren wo der Übeltäter sich versteckt der da nörgelt und Abhilfe schaffen.

    Gruss Konrad !

  12. Folgendem Fori gefällt oben stehender Beitrag von kpi1402:

    Rauchzeichen (18.01.2021)

  13. #9
    Avatar von Rauchzeichen
    Im Forum dabei seit
    06.05.2011
    Ort
    In der nordhessischen Wildnis
    Beiträge
    4.222
    'Gefällt mir' gegeben
    1.381
    'Gefällt mir' erhalten
    1.021

    Standard

    Zitat Zitat von kpi1402 Beitrag anzeigen
    ... in der Bedienungsanleitung, zu mindestens für meines steht Silikonspray unter die Matte sprühen. ...
    Nimmst du da stinknormales Silikon-Spray aus dem Baumarkt? Den Teil mit "Schmierung des Laufbands" ist mir vor kurzem auch in der Bedienungsanleitung aufgefallen ... nach ca 10 Jahren Benutzung.

  14. #10
    Avatar von kpi1402
    Im Forum dabei seit
    31.08.2012
    Beiträge
    267
    'Gefällt mir' gegeben
    230
    'Gefällt mir' erhalten
    120

    Standard

    Zitat Zitat von Rauchzeichen Beitrag anzeigen
    Nimmst du da stinknormales Silikon-Spray aus dem Baumarkt? Den Teil mit "Schmierung des Laufbands" ist mir vor kurzem auch in der Bedienungsanleitung aufgefallen ... nach ca 10 Jahren Benutzung.
    Ich habe mir das bei Amazon bestellt. Funktioniert gut und hat eine lange Aufsteckkanüle um auch tiefer unter das Band zu kommen. Das erste war eines das mir Sport-Tiedje mitgegeben hatte. Da ists aber auch teurer !

    https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1

    Gruss Konrad

  15. #11
    Avatar von Rauchzeichen
    Im Forum dabei seit
    06.05.2011
    Ort
    In der nordhessischen Wildnis
    Beiträge
    4.222
    'Gefällt mir' gegeben
    1.381
    'Gefällt mir' erhalten
    1.021

    Standard

    Ok, danke!

  16. #12

    Im Forum dabei seit
    17.01.2021
    Beiträge
    2
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Hi Marco,

    habe exakt das gleiche Problem. Hast Du eine Lösung gefunden.

    Viele Grüße

    Tom

  17. #13

    Im Forum dabei seit
    22.02.2021
    Beiträge
    1
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Ich wüsste auch gerne ob eine Lösung gefunden wurde.
    Liebe Grüße
    Linda

  18. #14
    Avatar von triduma
    Im Forum dabei seit
    26.05.2008
    Ort
    Oberpfalz
    Beiträge
    172
    'Gefällt mir' gegeben
    27
    'Gefällt mir' erhalten
    20

    Standard

    Ich hab bei meinem Sole Laufband auch das quietschen bei jedem Schritt.
    Egal welche Steigung ich eingestellt habe. Ich hab schon alles mit Silicon Spray behandelt.
    Hilft nichts es quietscht immer noch wenn ich in der Mitte des Bandes laufe. Wenn ich mehr seitlich auftrete ist das quietschen leiser oder ganz weg.
    Weis jemand noch einen Rat wie man das wegbekommt.
    Danke und Gruß
    Jürgen

  19. #15
    Avatar von Rauchzeichen
    Im Forum dabei seit
    06.05.2011
    Ort
    In der nordhessischen Wildnis
    Beiträge
    4.222
    'Gefällt mir' gegeben
    1.381
    'Gefällt mir' erhalten
    1.021

    Standard

    Ich hab meins jetzt ein wenig auseinandergenommen weil ich den Gurt gewechselt habe. Dabei habe ich gesehen, dass das Deck schwimmend auf „Gummi-Dämpfern“ gelagert ist. (Es kann allerdings auch sein, dass dieser Gummi-Dämpfer nur aussieht wie "schwimmend gelagert" weil er von der Metallplatte unten drunter "abgefault" ist.) Ich vermute, die sind der Übeltäter fürs Quietschen.

    Vielleicht mal präventiv die Gummistopfen austauschen?

    BTW: Die Lieferung des neuen Gurts von Horizons Ersatzteilservice hat super geklappt - 60€ inkl Versand, da kann man nicht meckern.

  20. Folgendem Fori gefällt oben stehender Beitrag von Rauchzeichen:

    triduma (17.03.2021)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Laufband quitscht
    Von hornist87 im Forum Laufsport allgemein
    Antworten: 1
    Letzter Beitrag: 27.12.2019, 08:33
  2. Fitness-Studio taugliche "Laufband-Schuhe"
    Von Zajkar im Forum Laufschuhe
    Antworten: 3
    Letzter Beitrag: 11.11.2019, 22:40
  3. Mein Laufband "verar...t" mich - hab's doch gewusst
    Von Fiambu im Forum anderes Equipment (MP3-Player, Laufbänder etc.)
    Antworten: 21
    Letzter Beitrag: 09.10.2019, 18:19
  4. Stamm Bodyfit Laufband "Track 1001"
    Von mcintyre im Forum Foren-Archiv
    Antworten: 2
    Letzter Beitrag: 23.09.2007, 20:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •