+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1

    Im Forum dabei seit
    25.07.2021
    Beiträge
    1
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard Polar M400 und H10 Brustgurt - unrealistischer Puls - schon alles versucht...

    Hallo Zusammen,
    hat vielleicht jemand auch dieses Problem und eine Lösung dafür?
    Ich habe schon länger eine M400 und war immer zufrieden damit, weil sie eigentlich alles kann, was ich brauche. Nun habe ich aber schon seit einiger Zeit das Problem, dass einfach völlig unrealistische Pulsfrequenzen angezeigt werden und zwar in beide Richtungen - zum Teil viel zu niedrig (zwischen 45 und 65 bei Einheiten, wo ich weiß, dass ich z.B. um die 140 haben müsste) zum Teil viel zu hoch - bis 220 .
    Zu Beginn ist das nur mal zwischendurch aufgetreten und war erträglich, mittlerweile wird kein Lauf mehr richtig angezeigt und ich kann genausogut die Sterne nach meinem Puls fragen. Ich habe echt schon viel gelesen und versucht, aber nichts klappt und ich bin kurz davor, mir eine neue Uhr zu kaufen, was ich aber eigentlich nicht will, weil ich ja davor immer zufrieden war.
    Was ich schon gemacht habe:
    - Batterie im Brustgurt gewechselt - vorübergehende Besserung, aber nur kurz
    - neuer Brustgurt (H10) - vorübergehende Besserung, aber auch nicht nachhaltig
    - neue Batterie im neuen Brustgurt - hat nix gebracht
    - befeuchten statt mit Wasser mit Ultraschallgel - hat zwei oder dreimal funktioniert, dann wieder Sense
    - Brustgurt enger und weiter gestellt, verschiedene Positionen - bringt nix
    - Kopplung beendet und neu gekoppelt - keine Verbesserung
    - Auf Werkseinstellung zurückgesetzt - ein Haufen Arbeit, kein Erfolg
    - Polar Beat installiert (verwende sonst Flow) und das neueste Update installiert - auch nix

    Ich bin echt ratlos und das ist mein letzter Versuch, bevor ich die Uhr an den Nagel hänge (oder besser, gegen die Wand schmeiße...)

    Hat jemand vielleicht noch eine Idee?

    Vielen Dank und liebe Grüße
    Birgit

  2. #2
    This is finish but not the end Avatar von ruca
    Im Forum dabei seit
    14.08.2015
    Ort
    Hamburg
    Beiträge
    13.591
    'Gefällt mir' gegeben
    3.878
    'Gefällt mir' erhalten
    6.844

    Standard

    Ich hätte so langsam die Uhr im Verdacht, die M400 hat ja schon einige Jahre auf dem Buckel, da kann durchaus die Elektronik einen Schlag weghaben.

    Bei Brustgurten mit Bluetooth-Smart ist die Gegenprobe aber sehr einfach: Koppel den Gurt mal mit dem Handy (z.B. per Polar Flow) und schau, ob Du dort ähnlichen Unsinn wie auf der Uhr erhältst...

    Falls bei Dir das "System Brustgurt" schlichtweg nicht funktioniert (kann auch durchaus sein), gibt es eine gute Alternative (ebenfalls von Polar): Der optische Armgurt "Verity Sense" bzw. dessen Vorgänger OH-1.

    Mein Lauftagebuch "Ausgerechnet ich laufe"
    PBs: 10k: 44:27 (3/18), HM: 1:37:59 (9/18), M: 3:30:35 (04/19)
    Ultra: 72,3km in 7:28h (12/19), 110km in 24h (6/19)


  3. Folgenden 2 Foris gefällt oben stehender Beitrag von ruca:

    JoelH (26.07.2021), RunSim (26.07.2021)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Polar H10 Brustgurt - Batterieverbrauch sehr hoch
    Von aigina im Forum Ausrüstung
    Antworten: 20
    Letzter Beitrag: 24.08.2021, 10:10
  2. Probleme mit Polar Flow (Beat), H10 Brustgurt und einer Amazfit Stratos 3 Uhr
    Von Thoron im Forum Pulsuhren, GPS, Trainingssoftware
    Antworten: 3
    Letzter Beitrag: 05.06.2021, 17:30
  3. HF Anzeige auf Polar Vantage M von Brustgurt H10
    Von vatertom im Forum Laufuhren
    Antworten: 12
    Letzter Beitrag: 30.09.2020, 16:22
  4. Polar Vantage V mit H10 Brustgurt
    Von Raskatash im Forum Flohmarkt
    Antworten: 3
    Letzter Beitrag: 15.06.2019, 14:01
  5. Antworten: 30
    Letzter Beitrag: 30.12.2009, 19:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •