Forum - RUNNER'S WORLD

+ Antworten
Ergebnis 1 bis 11 von 11
  1. #1
    Avatar von Zaphod1
    Im Forum dabei seit
    14.02.2009
    Beiträge
    178
    'Gefällt mir' gegeben
    2
    'Gefällt mir' erhalten
    2

    Standard Polar-Pulsmessung mit Ausfällen

    Hallo,

    ich hab ein nerviges Problem mit meinem Polar F11 Pulsmesser mit Textilgurt.
    Die Pulsanzeige fiel öfters aus bis gar nichts mehr ging, kein Problem dachte ich und hab neue Batterien bestellt und in den Gurt eingesetzt.
    Zuhause schien alles gut, die Pulsanzeige war korrekt (hab sogar die Herzschläge manuell nachgezählt).
    Nach 5 km ohne Probleme dann die Ernücherung: Pulsanzeige auf "00", erst nach entfernen des Clips am Brustgurt und neuerlichem Einsetzen wieder für ein paar Minuten ok, dann aber wieder 00 und später "--". Der Gurt war mit Wasser durchnäßt also feucht genug.

    Hat jemand ein ähnliches Problem ?

    Danke im Voraus

  2. #2
    Avatar von aecids
    Im Forum dabei seit
    04.05.2008
    Beiträge
    1.254
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Ich hatte die letzten Tage Ausreißer bei der Pulsmessung mit WearLink-Textilgurt (also kein "00", sondern springende Werte). -> Lösung (in meinem Fall): Elektrodenknöpfe innen mit Wattestäbchen und 1. Ballistol (dünnflüssiges Reinigung- und Schmieröl), 2. Isopropanol und 3. verdünnter Elektrolytlösung reinigen. Heute war über 22 km alles Bestens und kein einziger Ausreißer mehr dabei.

    Viel Erfolg!

  3. #3

    Im Forum dabei seit
    26.11.2011
    Beiträge
    3
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Hallo,
    ich hatte mit der Polar F11 das gleiche Problem, Aussetzer viel zu hoch oder zu niedrige Anzeige
    obwohl ich einen neuen Textilgurt gekauft habe.
    Nun habe ich mir die neue Polar RCX5 gekauft, die hat die ersten drei Trainings gut funktioniert
    und heute das erst mal Fantasiewerte angezeigt. Vieleicht hat jemand eine Idee?
    PS ich habe die Elektroden immer gut mit Wasser befeuchtet.

    Gruß Bernhard

  4. #4
    Avatar von aecids
    Im Forum dabei seit
    04.05.2008
    Beiträge
    1.254
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Zitat Zitat von Bernhard1 Beitrag anzeigen
    Nun habe ich mir die neue Polar RCX5 gekauft, die hat die ersten drei Trainings gut funktioniert
    und heute das erst mal Fantasiewerte angezeigt. Vieleicht hat jemand eine Idee?
    PS: ich habe die Elektroden immer gut mit Wasser befeuchtet.

    Gruß Bernhard
    Man sollte den Gurt nach jeder Benutzung unter fließendem, warmem Wasser reinigen und einmal pro Woche im Wäschebeutel mit in die Waschmaschine tun - nach dem Waschen den Gurt mit einem Handtuch abtupfen. Außerdem benötigen die Knöpfe ab und zu offenbar eine Sonderbehandlung (Reinigung mit Wattestäbchen und genannten Substanzen oder Ähnlichem).

    Ich habe übrigens den RCX5 seit Juni diesen Jahres und hatte bis vor drei Tagen nie Probleme damit. Und nun habe ich es auf genannte Weise auch wieder in den Griff bekommen. So falsch kann mein "Pflegeprogramm" also nicht sein.

  5. #5
    Avatar von Zaphod1
    Im Forum dabei seit
    14.02.2009
    Beiträge
    178
    'Gefällt mir' gegeben
    2
    'Gefällt mir' erhalten
    2

    Standard

    danke aecids das erklärt zwar nicht unbedingt warum es zu hause problemlos funkioniert und in bewegung nicht, aber ich werde es auf jeden fall mal so versuchen. isopropanol hab ich sogar zufällig zu hause.

  6. #6
    Bio Runner Rhein-Main Avatar von aBo
    Im Forum dabei seit
    25.05.2008
    Ort
    Frankfurt am Main
    Beiträge
    884
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Hab zwar die RS800 SD, aber auch bei mir spinnt ab und zu der Puls. Die Knöpfe reinige ich auch von Zeit zu Zeit wie aecids. Könnte mir vorstellen das nach und nach die Elektroden korrodieren und es normaler Verschleiss ist.
    Nach gut Zweieinhalb Jahren mit meiner Uhr fühlt sich das Textile Gewebe auch nicht mehr besonders toll an im Vergleich zu neuen Gurten.
    Manchmal funktioniert die Pulsmessung bei mir Stundenlang, wiederrum spinnt der manchmal Puls einige Trainingseinheiten.
    Bisher komme ich mit besagter Pflege des Gurtes und der Kontakte aber noch zurecht und es stört nicht sonderlich.

    Alex

  7. #7
    es läuft wieder Avatar von tria100
    Im Forum dabei seit
    16.07.2007
    Ort
    vöcklabruck
    Beiträge
    922
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    bei mir war immer der Textilgurt schuld, wenn die Anzeige schlecht od. gar nicht funktionierte. Ein neuer Gurt geht immer auch mit wenig befeuchten. Je besser man den Gurt pflegt, desto länger hält er wahrscheinlich. Mir selbst ist aber das regelmäßige reinigen zu blöd, vor allem seit ich weiß, dass man den Textilgurt ohne den Elektronikteil um ca. € 10,-- kaufen kann. Seither leiste ich mir einfach ca. jährlich einen neuen Gurt und mein polar 725 funktioniert immer super.

  8. #8

    Im Forum dabei seit
    09.08.2011
    Ort
    Cham
    Beiträge
    4
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Hallo, habe den Polar FT7 und kurz nach dem weglaufen geht zeigt der Pulsmesser gleich werte um die 155 an. Nach ein paar Minuten geht er dann auf ca. 120 herunter. Ist das normal. Habe mir extra einen neuen Pulsmesser gekauft, denn der alte, einer von Sigma zeigte das gleiche an.

  9. #9
    Avatar von Zaphod1
    Im Forum dabei seit
    14.02.2009
    Beiträge
    178
    'Gefällt mir' gegeben
    2
    'Gefällt mir' erhalten
    2

    Standard

    nachdem ich die knöpfe lt. aecids tip mit isopropanol und den gurt in der waschmaschine gereinigt hab, geht die messung nun wieder ganz gut. danke jedenfalls.
    die kontakstelle des gurtes muss vor dem training komplett durchnässt sein und nicht nur feucht wie zu früher.

  10. #10

    Im Forum dabei seit
    18.04.2006
    Beiträge
    175
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard

    Das ist eine "Krankheit" des Polar Wearlinks. Wenn du hier im Forum nach Wearlink suchst, wirst du etliche Probleme und Hinweise finden, die deinem Thread sehr ähneln.

  11. #11

    Im Forum dabei seit
    26.11.2011
    Beiträge
    3
    'Gefällt mir' gegeben
    0
    'Gefällt mir' erhalten
    0

    Standard Polar Wearlink

    Hallo zusammen,
    nachdem ich von der Polar F11 zur Polar RCX5 gewechselt habe, weil die F11 immer falsche
    Werte angezeigt hat, bin ich draufgekommen, dass der Gurt immer richtig nass sein muss.
    Seitdem funktionieren beide Pulsmesser bestens. Ich habe die F11 über 3 Jahre ca.
    3-4 mal die Woche verwendet. Den Textilgurt habe ich nach dem Sport immer unter
    den Wasserhahn gehalten und abgspült - sieht noch fast wie neu aus und funktioniert.

    Gruß Bernhard

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Polar RS400 ohne Pulsmessung benutzen?
    Von Inxsu im Forum Foren-Archiv
    Antworten: 2
    Letzter Beitrag: 21.04.2009, 10:06
  2. Probleme bei Pulsmessung mit Polar RS400
    Von wiesenpieper im Forum Foren-Archiv
    Antworten: 1
    Letzter Beitrag: 20.09.2008, 10:51
  3. Keine Pulsmessung Polar R200
    Von Dr.Eckskerl im Forum Foren-Archiv
    Antworten: 2
    Letzter Beitrag: 11.07.2008, 21:22
  4. Problem mit Pulsmessung - Polar RS800
    Von bellof im Forum Foren-Archiv
    Antworten: 9
    Letzter Beitrag: 30.10.2007, 12:56
  5. Polar S625X-Pulsmessung
    Von itz im Forum Foren-Archiv
    Antworten: 4
    Letzter Beitrag: 29.08.2006, 15:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •